<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"><link rel="stylesheet preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap.min.css"/><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://newzhook.com/xmlrpc.php"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.css"> <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress --><link rel="manifest" href="/superpwa-manifest-1.json"><link rel="prefetch" href="/superpwa-manifest-1.json"><meta name="theme-color" content="#ff5500"> <!-- / SuperPWA.com --> <!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.5) - https://yoast.com/wordpress/plugins/seo/ --><title>Varija Life to hold the Second Edition of National Ability Summit-India 2021 - Newz Hook | Disability News - Changing Attitudes towards Disability</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 100;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v20/S6u8w4BMUTPHh30AXC-v.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v20/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh6UVSwiPHA.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 900;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh50XSwiPHA.ttf) format('truetype');
}
@font-face {
 font-family: 'Montserrat';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLCz7Z1xlEA.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-0c0f75de1393775fee4039ba2bf4ce91" href="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-0c0f75de1393775fee4039ba2bf4ce91.css" media="all" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://newzhook.com/story/varija-life-to-hold-the-second-edition-national-ability-summit-india-to-build-disability-awareness/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Varija Life to hold the Second Edition of National Ability Summit-India 2021" /><meta property="og:description" content="VARIJA LIFE a Not-for-Profit Organisation is conducting the 2nd edition of NATIONAL ABILITY SUMMIT-2021, a virtual international conference for disability awareness in order to stir up action for an inclusive global society. 70+ speakers from over 20 countries will be LIVE on social media spanning over two days, 2nd and 3rd December on occasion of [&hellip;]" /><meta property="og:url" content="http://newzhook.com/story/varija-life-to-hold-the-second-edition-national-ability-summit-india-to-build-disability-awareness/" /><meta property="og:site_name" content="Newz Hook | Disability News - Changing Attitudes towards Disability" /><meta property="article:publisher" content="https://www.facebook.com/NewzHook/" /><meta property="article:author" content="https://www.facebook.com/ramya.venkitesh" /><meta property="article:published_time" content="2021-11-25T04:49:56+00:00" /><meta property="article:modified_time" content="2021-11-25T04:51:01+00:00" /><meta property="og:image" content="http://newzhook.com/wp-content/uploads/2020/11/NAS-website.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="480" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@ramya2384" /><meta name="twitter:site" content="@newzhook" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Ramya Venkitesh" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Newz Hook | Disability News - Changing Attitudes towards Disability &raquo; Feed" href="http://newzhook.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Newz Hook | Disability News - Changing Attitudes towards Disability &raquo; Comments Feed" href="http://newzhook.com/comments/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script src="//www.googletagmanager.com/gtag/js?id=UA-73718573-1"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false"> var em_version = '7.2.1';
 var em_track_user = true;
 var em_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-UA-73718573-1',
 ];  /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
 return true;
 }
 }  return false;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 window[ disableStrs[ index ] ] = true;
 }
 }  /* Opt-out function */
 function __gtagTrackerOptout() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[ disableStrs[ index ] ] = true;
 }
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];  window.ExactMetricsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if ( em_track_user ) {
 function __gtagDataLayer() {
 dataLayer.push( arguments );
 }  function __gtagTracker( type, name, parameters ) {
 if (!parameters) {
 parameters = {};
 }  if (parameters.send_to) {
 __gtagDataLayer.apply( null, arguments );
 return;
 }  if ( type === 'event' ) { 
 parameters.send_to = exactmetrics_frontend.ua;
 __gtagDataLayer( type, name, parameters );
 } else {
 __gtagDataLayer.apply( null, arguments );
 }
 }
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dNDMyYj' : true,
 } );
 __gtagTracker( 'config', 'UA-73718573-1', {"forceSSL":"true"} );
 window.gtag = __gtagTracker;										(
 function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( 'pageview' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[2] ) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path' : arguments[2],
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof arguments[1].hitType ) {
 hitObject = arguments[1];
 if ( 'pageview' === hitObject.hitType ) {
 hitObject.eventAction = 'page_view';
 }
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }  function mapArgs( args ) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page' : 'page_path',
 'location' : 'page_location',
 'title' : 'page_title',
 };
 for ( arg in args ) {
 if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }  try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 }
 )();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 }
 </script> <!-- / Google Analytics by ExactMetrics --> <style id='wp-block-library-inline-css' > .has-text-align-justify{text-align:justify;} </style> <style id='newsmag-stylesheet-inline-css' > </style> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'> /* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommends\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/newzhook.com","hash_tracking":"false","ua":"UA-73718573-1","v4_id":""};
/* ]]> */ </script> <script src="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/exactmetrics-frontend-script.min.js" id="exactmetrics-frontend-script-js"></script> <script src="http://newzhook.com/wp-includes/js/jquery/jquery.js" id="jquery-core-js"></script> <script type='text/javascript' id='bp-confirm-js-extra'> /* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */ </script> <script src="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-confirm.min.js" id="bp-confirm-js"></script> <script src="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-widget-members.min.js" id="bp-widget-members-js"></script> <script src="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-jquery-query.min.js" id="bp-jquery-query-js"></script> <script src="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-jquery-cookie.min.js" id="bp-jquery-cookie-js"></script> <script src="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-jquery-scroll-to.min.js" id="bp-jquery-scroll-to-js"></script> <script type='text/javascript' id='bp-legacy-js-js-extra'> /* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */ </script> <script src="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-legacy-js.min.js" id="bp-legacy-js-js"></script> <script src="http://newzhook.com/wp-content/themes/newsmag/assets/vendors/blazy/blazy.min.js" id="jquery_lazy_load-js"></script><link rel="https://api.w.org/" href="http://newzhook.com/wp-json/" /><link rel="alternate" type="application/json" href="http://newzhook.com/wp-json/wp/v2/posts/49645" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newzhook.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newzhook.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://newzhook.com/?p=49645' /><link rel="alternate" type="application/json+oembed" href="http://newzhook.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewzhook.com%2Fstory%2Fvarija-life-to-hold-the-second-edition-national-ability-summit-india-to-build-disability-awareness%2F" /><link rel="alternate" type="text/xml+oembed" href="http://newzhook.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewzhook.com%2Fstory%2Fvarija-life-to-hold-the-second-edition-national-ability-summit-india-to-build-disability-awareness%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = 'http://newzhook.com/wp-admin/admin-ajax.php';</script><meta name="generator" content="Site Kit by Google 1.45.0" /> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --> <!-- Google AdSense snippet added by Site Kit --> <script  src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9269658814356314" crossorigin="anonymous"></script> <!-- End Google AdSense snippet added by Site Kit --><link rel="icon" href="http://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-65x65.png" sizes="32x32" /><link rel="icon" href="http://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="http://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-300x300.png" /><meta name="msapplication-TileImage" content="http://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-300x300.png" /> <style  id="wp-custom-css">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</style> <!-- start --> <script> (function(){ window.ldfdr = window.ldfdr || {}; (function(d, s, ss, fs){ fs = d.getElementsByTagName(s)[0]; function ce(src){ var cs = d.createElement(s); cs.src = src; setTimeout(function(){fs.parentNode.insertBefore(cs,fs)}, 1); } ce(ss); })(document, 'script', 'https://sc.lfeeder.com/lftracker_v1_3P1w24dRrVB8mY5n.js'); })(); </script> <!-- end --></head><body class="bp-legacy post-template post-template-template-story post-template-template-story-php single single-post postid-49645 single-format-standard wp-custom-logo group-blog no-js"><div id="page" class="site left-sidebar"><header id="masthead" class="site-header"><div id="skiptocontent"><a href="#maincontent">Skip to main content</a></div><div class="site-branding container-fluid centered-branding"><div class="row"><div class="col-md-3 header-logo"> <a href="javascript:void(0)" onclick="openNav()" class="menu-category" aria-label="Menu"> <svg tabindex="-1" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="color:black"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg> </a><div id="sideNavigation" class="sidenav"><ul><li><a href="http://newzhook.com/category/accessibility/">Accessibility</a></li><li><a href="http://newzhook.com/category/headlines/">Headlines</a></li><li><a href="http://newzhook.com/category/coronavirus-news/">Coronavirus-News</a></li><li><a href="http://newzhook.com/category/get-Hooked/">Get-Hooked</a></li><li><a href="http://newzhook.com/category/technology/">Technology</a></li><li><a href="http://newzhook.com/category/education/">Education</a></li><li><a href="http://newzhook.com/category/employment/">Employment</a></li><li><a href="http://newzhook.com/category/parasports/">Parasports</a></li><li><a href="http://newzhook.com/category/ask-bhavna/">Ask Bhavna</a></li><li><a href="http://newzhook.com/category/nhbrandview/">NHBrandView</a></li><li><a href="http://newzhook.com/category/independent-living/">Independent Living</a></li><li><a href="http://newzhook.com/category/lifestyle/">Lifestyle</a></li><li><a href="http://newzhook.com/nh-videos">NH Videos</a></li></ul> <a href="javascript:void(0)" class="closebtn" onclick="closeNav()" aria-label="Close navigation menu">&times;</a></div> <a href="http://newzhook.com/" class="custom-logo-link" rel="home" aria-label="Newz Hook Logo"> <img width="513" height="90" src="http://newzhook.com/wp-content/uploads/2019/12/cropped-newzhook_logo_new2.png" class="custom-logo" alt="Newz Hook – Changing Attitudes towards Disability Logo" srcset="http://newzhook.com/wp-content/uploads/2019/12/cropped-newzhook_logo_new2.png 513w, http://newzhook.com/wp-content/uploads/2019/12/cropped-newzhook_logo_new2-300x53.png 300w"> </a></div><div class="col-md-5"><nav id="site-navigation" class="main-navigation "
 > <!--<div class="container"><div class="row"><div class="col-md-3">--> <!--<button class="menu-toggle" aria-controls="primary-menu"
 aria-expanded="false"><span class="nmicon-bars"></span></button>--><div class="menu-main-menu-container"><ul id="primary-menu" class="menu nav-menu menu active"><li id="menu-item-7140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7140"><a href="http://newzhook.com/">Stories</a></li><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="http://newzhook.com/videos/">Videos</a></li><li id="menu-item-21135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21135"><a href="http://newzhook.com/inclusive/">Inclusive</a></li><li id="menu-item-31346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31346"><a href="http://newzhook.com/inclusion-champion-disability-stories-share-reach-engage/">NH Voice</a></li><li><a href="http://newzhook.com/login/">Login</a></li></ul></div> <!--</div></div></div>--></nav><!-- #site-navigation --></div><div class="col-md-2 whatsapp-container" style="padding: 0;"> <!--<a href="https://newzhook.com/contribute-to-newzhook" aria-label="Enjoy Reading our Stories - Support Newz Hook."><div class="row"><div class="col-md-2" style="padding: 0;"> <i class="fa fa-heart" aria-hidden="true"></i></div><div class="col-md-10" style="padding: 0;"> <small><strong>Enjoy Reading our Stories</strong></small> <span><small>Support Newz Hook</small></span></div></div> </a>--> <a href="https://newzhook.com/covid-19-notification-by-government-in-accessible-format/" aria-label="COVID-19 Notification by Government in Accessible Format."> <small><strong>COVID-19 Notification by</strong></small> <small><strong>Government in <mark>Accessible Format</mark></strong></small> </a></div><div class="col-md-2"><div class="header-search-form"> <!--<div class="container">--> <!-- Search Form --><form role="search" method="get" id="searchform_topbar"
 action="http://newzhook.com/"> <input
 class="search-field-top-bar "
 id="search-field-top-bar" pattern="[^\x22]+"
 placeholder="Search"
 value="" name="s"
 title="Search for a story"
 aria-label="Search for a story"
 type="search"> <button id="search-top-bar-submit" type="button" class="search-top-bar-submit tt"  aria-label="Search"> <span class="nmicon-search"></span> </button></form> <!--</div>--></div></div></div></div><!-- .site-branding --> <!--Accessibility Tools Start --><div id="a11y-toolbar"><div class="a11y-toolbar-toggle"> <button type="button" class="a11y-toolbar-link a11y-toolbar-toggle-link collapsed" title="Accessibility Tools" aria-label="Accessibility Tools" data-toggle="collapse" data-target="#tota11y" aria-expanded="false"> <span class="hidethis">Accessibility Tools</span> <i class="fa fa-universal-access" aria-hidden="true"></i> </button></div><div class="a11y-toolbar-overlay collapse" id="tota11y"><div class="a11y-toolbar-inner"><h2 class="a11y-toolbar-title">Accessibility Tools</h2><h3 class="a11y-toolbar-title2">Text Size:</h3><ul><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-resize-font a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" aria-label="Decrease Text Size"><i class="fa fa-font" aria-hidden="true" style="font-size: 14px;"></i></a></li><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-resize-font a11y-btn-resize-normal" data-action="resize-normal" data-action-group="resize" aria-label="Normal Text Size"><i class="fa fa-font" aria-hidden="true" style="font-size: 18px;"></i></a></li><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-resize-font a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" aria-label="Increase Text Size"><i class="fa fa-font font-2" aria-hidden="true" style="font-size: 22px;"></i></a></li></ul><h3 class="a11y-toolbar-title2">Contrast Scheme:</h3><ul><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-normal-contrast" data-action="normal-contrast" aria-label="Normal Contrast View"><span aria-hidden="true">C</span></a></li><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-high-contrast" data-action="high-contrast" aria-label="High Contrast View"><span aria-hidden="true">C</span></a></li></ul><p> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-reset" data-action="reset" aria-label="Reset Accessibility Tools Setting" role="button"><span class="a11y-toolbar-text" aria-hidden="true">Reset</span></a></p></div></div></div> <!--Accessibility Tools End --></header><!-- #masthead --><div id="content" class="site-content"><div class="container-fluid newsmag-breadcrumbs-container"><div class="row newsmag-breadcrumbs-row"><div class="col-xs-12"><ul class="newsmag-breadcrumbs"><li itemscope itemtype="http://schema.org/Breadcrumb"><a itemprop="url" href="http://newzhook.com" ><span itemprop="title">Home </span></a></li><li itemscope itemtype="http://schema.org/Breadcrumb"><a itemprop="url" href="http://newzhook.com/category/accessibility/" ><span itemprop="title">Accessibility</span></a></li><li class="breadcrumb-leaf">Varija Life to hold the Second Edition of National Ability Summit-India 2021</li></ul></div></div></div><div class="container-fluid"><div class="row"><div id="primary" class="content-area col-lg-9 col-md-9 col-xs-12 newsmag-sidebar"><main id="maincontent" class="site-main"><div class="newsmag-custom-header " ><h1 class="page-title">Varija Life to hold the Second Edition of National Ability Summit-India 2021</h1><div class="newsmag-margin-bottom  "><div class="newsmag-image"> <img src="http://newzhook.com/wp-content/uploads/2020/11/NAS-website.jpg" alt="Logo of NAS" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image"></div></div></div><div class="newsmag-article-post "><article id="post-49645" class="post-49645 post type-post status-publish format-standard has-post-thumbnail hentry category-accessibility tag-accessibility tag-disability-and-covid tag-disability-rights tag-inclusion tag-inclusive tag-international-disability-day tag-national-ability-submit tag-national-summit-2021 tag-varija-life tag-world-disability-day"><div class="newsmag-post-meta"> <a href="http://newzhook.com/category/accessibility/" rel="category tag">Accessibility</a> <span class="post-date"><span class="newsmag-date">November 25, 2021</span></span></div></article></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49645" class="share-twitter sd-button share-icon no-text" href="http://newzhook.com/story/varija-life-to-hold-the-second-edition-national-ability-summit-india-to-build-disability-awareness/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49645" class="share-facebook sd-button share-icon no-text" href="http://newzhook.com/story/varija-life-to-hold-the-second-edition-national-ability-summit-india-to-build-disability-awareness/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-49645" class="share-linkedin sd-button share-icon no-text" href="http://newzhook.com/story/varija-life-to-hold-the-second-edition-national-ability-summit-india-to-build-disability-awareness/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="http://newzhook.com/story/varija-life-to-hold-the-second-edition-national-ability-summit-india-to-build-disability-awareness/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
 aria-label="Like"
 data-ulike-id="49645"
 data-ulike-nonce="8fe54e8e66"
 data-ulike-type="post"
 data-ulike-template="wpulike-default"
 data-ulike-display-likers="0"
 data-ulike-likers-style="popover"
 class="wp_ulike_btn wp_ulike_put_image wp_post_btn_49645"></button><span class="count-box wp_ulike_counter_up" data-ulike-counter-value="0"></span></div></div><p><strong><a href="https://twitter.com/VarijaLife" target="_blank" rel="noopener">VARIJA LIFE</a> a Not-for-Profit Organisation is conducting the 2nd edition of <a href="http://www.nationalabilitysummit.com/" target="_blank" rel="noopener">NATIONAL ABILITY SUMMIT-2021,</a> a virtual international conference for disability awareness in order to stir up action for an inclusive global society. 70+ speakers from over 20 countries will be LIVE on social media spanning over two days, 2nd and 3rd December on occasion of International Day for Disability.</strong></p><p>National Ability Summit is a platform for world leaders from government bodies, educational institutions, health institutions, private and public sectors to share their learning curve and collectively draw a 360-degree approach to address physical and mental health for the global community at large.</p><p>The summit will address various issues pertaining to Employment and Human Resource for People with Disabilities (PWD), Investments in The Disability Sector, Digital Accessibility, Disability Journalism, Media Inclusion, Entertainment, Sports for People with Disability, Accessible Transport, Accessible Tourism, Inclusive Living, After Care Homes and Community Based Rehabilitation, Power of Identity, Disability Policy, Inclusive Education and Mental Health to name a few.</p><p>It is first time in the world that disability conversations encompass such a wide horizon with global experts from over 20 countries.</p><blockquote><p><em>“This year’s theme is inspired by UN’s sustainable development goal, Leave no one behind (LNOB). Our conversation focus at NAS will be how to eradicate barriers for people to access services, resources and equal opportunities, people with disabilities in particular.” <strong><a href="https://twitter.com/varijabajaj" target="_blank" rel="noopener">Varija Bajaj,</a> Convenor NAS &amp; Founder Varija Life</strong></em></p></blockquote><p><em>Disability inclusion is not a philosophy, or a theoretical exercise- it’s a means to ensuring participation, voice, accountability, access to services and equity for persons with disabilities.” </em><span style="color: #333333;font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif;font-size: 16px">adds <strong><a href="https://twitter.com/McNhlapo" target="_blank" rel="noopener">Charlotte McClain</a> -Nhlapo, Global Disability Advisor -World Bank Group (USA)</strong></span></p><p><em>“It is critical for every organization on the planet to focus on accessibility and disability inclusion. Every school, every business, every government institution, every hospital, every non-profit organization. We must do better in making the world more accessible and inclusive for the 1.3 billion people who live with disability. The time is now.”</em><span style="text-align: center;color: #333333;font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif;font-size: 16px">emphasised <strong><a href="https://twitter.com/LoriSamuels18" target="_blank" rel="noopener">Lori Samuels</a> &#8211; Accessibility Director &#8211; NBCUniversal Media (USA)</strong></span></p><p><strong>Dr. Grishma Shah &#8211; Co-Convener National Ability Summit, Co-Director &#8211; Chicago ReelAbilities Film Festival (USA) </strong><em style="text-align: center;color: #333333;font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif;font-size: 16px">proudly stated “National Ability Summit has grown to become a disability think tank where people from around the world share their challenges and learning curves on disability inclusion with leaders in the disability movement. Some talks have grown into collaborations while others have taken what they learned at NAS and implemented it in their side of the world.”  </em></p><p>Emphasising on collective responsibility <strong><a href="https://twitter.com/GurpreetKaurSW" target="_blank" rel="noopener">Gurpreet Kaur,</a> Head of Global Accessibility -Twitter (USA)</strong> stated that<em style="text-align: center;color: #333333;font-family: Georgia, 'Times New Roman', 'Bitstream Charter', Times, serif;font-size: 16px"> “Accessibility is everybody&#8217;s job!”.</em></p><p><strong>Dr. Nimesh G Desai-Director, IHBAS</strong> resonated on the urgent need of community support and will be moderating sessions addressing Mental Health, After Care Homes and Community Based Rehabilitation at the summit. <strong><a href="https://twitter.com/Shilpi_Kapoor" target="_blank" rel="noopener">Shilpi Kapoor,</a> Founder-BarrierBreak &amp; 247 Accessible Documents &amp; Newz Hook (INDIA)</strong> will be steering sessions on digital accessibility and its imperative need post covid. <strong><a href="https://twitter.com/KeelyCatWells" target="_blank" rel="noopener">Keely Cat- Wells</a> &#8211; CEO &#8211; C Talent from USA </strong>and<strong> Nikki Hind, Australian 1st Blind Fashion Designer</strong> from AUSTRALIA will be moderating sessions on inclusive entertainment and journalism respectively.</p><p><em>“I&#8217;m thrilled to be a participant in this important conversation at the National Ability Summit. It&#8217;s my belief that we work better when we work together which is why I am privileged to listen to and learn from other leaders in their field so that we can all be better allies and advocates for each other and our wider disability community.&#8221; </em>says <strong><a href="https://twitter.com/_LisaMCox" target="_blank" rel="noopener">Lisa Cox</a> &#8211; Disability Affairs Officer &#8211; Media Diversity Australia</strong></p><h2>Other global experts at the summit</h2><ul><li><a href="https://twitter.com/Jennison" target="_blank" rel="noopener"><strong>Jennison Asuncion</strong></a> &#8211; Head of Accessibility Engineering Evangelism, LinkedIn and Co-Founder, GAAD Foundation. (USA)</li><li><strong>Patrick Stolpmann</strong> &#8211; Head of Technology and Transformation &#8211; International Paralympic Committee (GERMANY)</li><li><a href="https://twitter.com/accessibleweb" target="_blank" rel="noopener"><strong>Richard Morton</strong></a> &#8211; Head of Accessibility for Government &#8211; Central Digital and Data Office (CDDO) (UK)</li><li><strong>Athira Menon</strong> &#8211; Head of Public Policy &#8211; South India and Sri Lanka &#8211; Uber (INDIA)</li><li><a href="https://twitter.com/NHSE_Paul" target="_blank" rel="noopener"><strong>Paul Deemer</strong></a> &#8211; Head of Diversity and Inclusion &#8211; NHS Employers (UK)</li><li><a href="https://twitter.com/achalbhagat" target="_blank" rel="noopener"><strong>Dr.Achal Bhagat</strong></a> &#8211; Senior Consultant Psychiatrist &amp; Psychologist &#8211; Apollo Hospitals Delhi (INDIA)</li><li><a href="https://twitter.com/scoringzone" target="_blank" rel="noopener"><strong>Tony Bennett</strong></a> &#8211; Head of Disability and Inclusion- The International Golf Federation &amp; President &#8211; The European Disabled Golf Association (PORTUGAL)</li><li><strong>Hardeep Rai</strong> &#8211; Group Chief Executive Officer &#8211; The Kaleidoscope Group of Companies (UK)</li><li><a href="https://twitter.com/merylkevans" target="_blank" rel="noopener"><strong>Meryl K. Evans</strong></a> &#8211; Accessibility Marketing Consultant &#8211; <a href="http://meryl.net/">MERYL.NET</a> (USA)</li><li><a href="https://twitter.com/NeilMilliken" target="_blank" rel="noopener"><strong>Neil Milliken</strong></a> &#8211; Vice President &amp; Global Head of Accessibility &#8211; Atos (UK)</li><li><strong>Alejandro Moledo del Río</strong> &#8211; Head of Policy European Disability Forum (BELGIUM)</li><li><strong>Kudakwashe Dube</strong> &#8211; CEO &#8211; Africa Disability Alliance (SOUTH AFRICA)</li><li><a href="https://twitter.com/nicnovicki" target="_blank" rel="noopener"><strong>NicNovicki</strong></a> &#8211; Founder&amp; Director &#8211; Easterseals Disability Film Challenge (USA)</li><li><a href="http://newzhook.com/story/achieving-success-in-college-strategies-for-students-with-autism-and-learning-differences/" target="_blank" rel="noopener"><strong>Neha Arora</strong></a> &#8211; Founder &amp; Managing Director &#8211; Planet Abled (INDIA)</li><li><a href="https://twitter.com/debraruh" target="_blank" rel="noopener"><strong>Debra Ruh</strong></a> &#8211; CEO &#8211; Ruh Global IMPACT &amp; Executive Chair &#8211; Billion Strong (USA)</li><li><strong>Nabil Eid</strong> &#8211; CSO &#8211; Billion Strong Organization (SYRIA)</li><li><a href="https://twitter.com/armanaly" target="_blank" rel="noopener"><strong>Arman Ali</strong></a> &#8211; Executive Director &#8211; National Centre for Promotion of Employment for Disabled People (INDIA)</li><li><strong>Marilena Di Coste</strong> &#8211; Founder/ Disability Advocate &#8211; The Butterfly (UAE)</li><li><strong>Manuel Di Filippo</strong> &#8211; Founder &#8211; Outreach Holidays Ltd.  (ITALY)</li><li><strong>Juan Pablo Pinto</strong> &#8211; Head of Accessibility &#8211; Wheel The World (CHILE)</li><li><a href="https://twitter.com/yuvalwag" target="_blank" rel="noopener"><strong>Yuval Wagner</strong></a> &#8211; Founder &amp; Chairman &#8211; Access Israel Org &#8211; (ISREAL)</li><li><a href="https://twitter.com/LDedigama" target="_blank" rel="noopener"><strong>Lalith </strong><strong>Dedigama</strong></a> &#8211; Chief Operating Office / Consultant &#8211; Ceylon Expeditions Travels (Sri Lanka)</li><li><strong>Stephane Leblois</strong> &#8211; Director of Partnerships &#8211; The Valuable 500 (USA)</li><li><strong>Ramez Maher</strong> &#8211; Co-founder and Managing Director &#8211; Helm Foundation (EGYPT)</li></ul><h2>Know more:</h2><div class="jetpack-video-wrapper"><div class="newsmag-video-container"><iframe title="2nd Edition of National Ability Summit, 20+ Countries, 70+ Speakers" width="600" height="338" src="https://www.youtube.com/embed/j_oHRbUemhc?feature=oembed"  allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
 aria-label="Like"
 data-ulike-id="49645"
 data-ulike-nonce="8fe54e8e66"
 data-ulike-type="post"
 data-ulike-template="wpulike-default"
 data-ulike-display-likers="0"
 data-ulike-likers-style="popover"
 class="wp_ulike_btn wp_ulike_put_image wp_post_btn_49645"></button><span class="count-box wp_ulike_counter_up" data-ulike-counter-value="0"></span></div></div><div class="greyBox1" style="display:inline-block;"><h2>Support us to make NewzHook Sustainable – Make a Contribution Today</h2><p>We need your continued support to enable us work towards Changing Attitudes towards Disability. Help us in our attempt to share the voices of people with disabilities that enable them to participate in the society on an equal footing!</p><p><a href="https://newzhook.com/contribute-to-newzhook" class="btn rounded-btn" style="color:#ffff !important;">Contribute to Newz Hook</a></p></div></main><!-- #main --></div><!-- #primary --><aside id="secondary" class=" widget-area col-lg-3 col-md-3 col-xs-12 newsmag-sidebar"><div class="newsmag-blog-sidebar"><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="greyBox2"><h2><a href="/nh-videos"><span><strong style="color:#D83911;">NH</strong> Videos</span></a></h2><div class="embed-responsive embed-responsive-16by9"><iframe class="embed-responsive-item" src="https://www.youtube.com/embed/ML1MSgt2dGE" title="Healing pain through art - Dr. Anubha Mahajan, Founder Chronic Pain India"></iframe></div><p><span class="story-title">Healing pain through art - Dr. Anubha Mahajan, Founder Chronic Pain India</span></p></div></div></div><div id="recent-posts-2" class="widget widget_recent_entries"><h2><span>Read more on Newz Hook</span></h2><ul><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="http://newzhook.com/category/education/education-guest/" rel="category tag">Education</a>,<a href="http://newzhook.com/category/independent-living/independent-living-guest/" rel="category tag">Independent Living</a></div> <a href="http://newzhook.com/story/achieving-success-in-college-strategies-for-students-with-autism-and-learning-differences/">Achieving Success in College: Strategies for students with autism and learning differences</a></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="http://newzhook.com/category/technology/" rel="category tag">Technology</a></div> <a href="http://newzhook.com/story/google-chrome-extension-signup-offers-sign-language-for-disney-movies/">Google Chrome Extension SignUp offers Sign Language for Disney+ Movies</a></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="http://newzhook.com/category/technology/" rel="category tag">Technology</a></div> <a href="http://newzhook.com/story/evika-helps-you-explore-the-world-of-assistive-technology/">Evika helps you explore the world of Assistive Technology</a></li></ul></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p class="contribute-container2"> <a href="http://newzhook.com/contribute-to-newzhook"><img src="http://newzhook.com/wp-content/uploads/2020/04/Contribute_NewzHook.png" alt="Contribue to Newz Hook |Disability news. Support us to make NewzHook Sustainable – Make a Contribution Today." style="height:200px;width:300px"></a></p></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h2><span>Newsletter</span></h2><div class="textwidget custom-html-widget"><div class="row"><div class="col-md-12" style="position: relative; top: -10px;"><div class="greyBox1"><p><i class="fa fa-envelope-o" style="color: #999; font-size:20px; padding-left:2px;" aria-hidden="true"></i> &nbsp;Subscribe to our Newsletter</p><form action="https://barrierbreak.us1.list-manage.com/subscribe/post?u=27479e71bdf066109b1136d49&amp;id=e367a0b0cb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate mc4wp-form" novalidate="novalidate"><div class="mc4wp-form-fields"><div class="form-group"> <label class="hidethis" for="mce-EMAIL">Enter your email</label> <input aria-describedby="mce_error_msj" type="email" value="" name="EMAIL" class="required email input" id="mce-EMAIL" aria-required="true" placeholder="Enter your email" style="height: 46px; width:100%;"></div><div class="form-group"> <input type="submit" value="Subscribe" id="mc-embedded-subscribe" class="btn is-info"></div></div><div id="mce_error_msj" data-for="mce-EMAIL" class="mce_inline_error"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_27479e71bdf066109b1136d49_e367a0b0cb" tabindex="-1" value=""></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none;"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div id="lblMessage"></div></form></div></div></div></div></div></div></aside><!-- #secondary --></div></div> <!--</div>--><div class="container-fluid box text-center" style="width:100%;"><p class="title1">Want to feature disability stories or share disability news with the disabled community? Write to:</p><p class="email"><a href="mailto:editor@newzhook.com">editor@newzhook.com</a></p></div><div class="container-fluid stories"><div style="clear: both; overflow:hidden"><h2><span>Related News</span></h2></div><div class="row col-container"><div class="col-md-3 col shadow-container"> <img width="600" height="479" src="http://newzhook.com/wp-content/uploads/2021/11/audi-nissen.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="a woman in a wheelchair" loading="lazy" srcset="http://newzhook.com/wp-content/uploads/2021/11/audi-nissen.jpg 600w, http://newzhook.com/wp-content/uploads/2021/11/audi-nissen-131x104.jpg 131w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="http://newzhook.com/category/technology/" class="is-orange">Technology</a></p><p><a href="http://newzhook.com/story/evika-helps-you-explore-the-world-of-assistive-technology/" rel="bookmark" title="Evika helps you explore the world of Assistive Technology">Evika helps you explore the world of Assistive Technology</a></p></div></div><div class="col-md-3 col shadow-container"> <img width="600" height="480" src="http://newzhook.com/wp-content/uploads/2021/11/IDD_NewzHook-4.png" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Mariella with a laptop, frozen. moana, zootopia movie cover as a collage" loading="lazy" srcset="http://newzhook.com/wp-content/uploads/2021/11/IDD_NewzHook-4.png 600w, http://newzhook.com/wp-content/uploads/2021/11/IDD_NewzHook-4-131x104.png 131w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="http://newzhook.com/category/technology/" class="is-orange">Technology</a></p><p><a href="http://newzhook.com/story/google-chrome-extension-signup-offers-sign-language-for-disney-movies/" rel="bookmark" title="Google Chrome Extension SignUp offers Sign Language for Disney+ Movies">Google Chrome Extension SignUp offers Sign Language for Disney+ Movies</a></p></div></div><div class="col-md-3 col shadow-container"> <img width="300" height="300" src="http://newzhook.com/wp-content/uploads/2021/11/BV-Ryan-Therriault-e1533233913355-300x300-1.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" loading="lazy" srcset="http://newzhook.com/wp-content/uploads/2021/11/BV-Ryan-Therriault-e1533233913355-300x300-1.jpg 300w, http://newzhook.com/wp-content/uploads/2021/11/BV-Ryan-Therriault-e1533233913355-300x300-1-65x65.jpg 65w" sizes="(max-width: 300px) 100vw, 300px" /><div class="post-info"><p class="cat-name"><a href="http://newzhook.com/category/education/" class="is-orange">Education</a></p><p><a href="http://newzhook.com/story/achieving-success-in-college-strategies-for-students-with-autism-and-learning-differences/" rel="bookmark" title="Achieving Success in College: Strategies for students with autism and learning differences">Achieving Success in College: Strategies for students with autism and learning differences</a></p></div></div></div></div><div class="container-wide box text-center app" style="padding:0;"><div class="row"><div class="col-md-2"></div><div class="col-md-6"><p class="title2"><img src="http://newzhook.com/wp-content/uploads/2019/11/newzhook_app.png" alt=""> <strong>Newz Hook</strong> - Accessible News</p></div><div class="col-md-2 align-vertical"><p><a class="btn is-orange large-btn" href="https://play.google.com/store/apps/details?id=com.barrierbreak.NewzHook_android&amp;hl=en_IN" aria-label="Download Newz Hook Android App Now">Download App Now!</a></p></div><div class="col-md-2"></div></div></div><div class='container-fluid videos'><h2 style='float:left; margin: 0; padding:0;'><span>Videos</span></h2><a style='float:right;' class='btn is-orange-border' href='http://newzhook.com/videos/' aria-label='View More Videos'>View More</a><div class='row col-container' style='clear: both; overflow: hidden;'><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/FYxWcSUAn_k' title='A mothers contribution towards the cause of Down syndrome'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="http://newzhook.com/category/accessibility/" class="is-orange">Accessibility</a></p><p><a href="http://newzhook.com/story/a-mothers-contribution-towards-the-cause-of-down-syndrome"><span class="story-title">A mothers contribution towards the cause of Down syndrome</span></a></p></div></div><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/Ky65EXBNIBM' title='#RareDiseases - Coping with Duchenne Muscular Dystrophy powers Karans passion to help others'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="http://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p><a href="http://newzhook.com/story/22744"><span class="story-title">#RareDiseases - Coping with Duchenne Muscular Dystrophy powers Karan's passion to help others</span></a></p></div></div><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/FlBkmJ1gKL4' title='#AutismPower - Mumbais Cafe Arpan is brewing a change, along with great coffee'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="http://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p class="sign-lang"><a title="Sign Language" aria-label="Watch in Sign Language - #AutismPower - Mumbais Cafe Arpan is brewing a change, along with great coffee" href="http://newzhook.com/story/22006#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></p><p><a href="http://newzhook.com/story/22006"><span class="story-title">#AutismPower - Mumbai's Cafe Arpan is brewing a change, along with great coffee</span></a></p></div></div><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/T75xf_U6V4w' title='#WonderWoman - Challenges bring out the tough side of Divya Sharma, a visually impaired content writer'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="http://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p class="sign-lang"><a title="Sign Language" aria-label="Watch in Sign Language - #WonderWoman - Challenges bring out the tough side of Divya Sharma, a visually impaired content writer" href="http://newzhook.com/story/21592#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></p><p><a href="http://newzhook.com/story/21592"><span class="story-title">#WonderWoman - Challenges bring out the tough side of Divya Sharma, a visually impaired content writer</span></a></p></div></div></div></div></div><!-- #content --><footer id="colophon" class="site-footer"><div class="footer-widgets-area regular-footer-area"><div class="container-fluid"><div class="row"><div class="col-md-6 col-sm-6"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="row"><div class="col-md-3" style="text-align:center"> <img src="http://newzhook.com/wp-content/uploads/2019/09/hook.png" alt="Newz Hook Logo" class="footer-logo1" /></div><div class="col-md-9"><h2>About Newz Hook</h2><p>Newz Hook | Disability News - media site focusing on Disability Stories and Changing Attitudes towards Disability globally. We highlight disability news, offer inclusive solutions and create accessible collaborations. Our focus is to have <strong>Inclusion Champions</strong> from across the globe who will share disability stories and news.<br /> <strong>Lets come together to change attitudes towards disability!</strong></p><p>Newz Hook is reader-supported. When you buy through links on our site, we may earn an affiliate commission.</p><div class="social-media"><h3>Follow us on:</h3><ul><li><a target="_blank" rel="noopener" href="https://twitter.com/newzhook" title="Newz Hook on Twitter" aria-label="Newz Hook on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener" href="https://www.facebook.com/NewzHook/" title="Newz Hook on Facebook" aria-label="Newz Hook on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li> <!--<li><a target="_blank" rel="noopener" href="https://wa.me/917738204376?text=Start" title="Newz Hook on WhatsApp" aria-label="Newz Hook on WhatsApp"><i class="fa fa-whatsapp" aria-hidden="true"></i></a></li>--><li><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCHTlbL5fdSMmzHIK3WlVJUA" title="Newz Hook on Youtube" aria-label="Newz Hook on Youtube"><i class="fa fa-youtube" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener" href="https://goo.gl/s9u66q" title="Newz Hook on Instagram" aria-label="Newz Hook on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener" href="http://newzhook.com/feed/" title="Newz Hook RSS Feed" aria-label="Newz Hook RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i></a></li></ul></div></div></div></div></div></div><div class="col-md-6 col-sm-6"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="row"><div class="col-md-6"><h2 class="footer-head"> Related Links</h2><ul class="footerList"><li><a href="http://newzhook.com/about-us" target="_blank" rel="noopener">About Us</a></li><li><a href="http://newzhook.com/about-us#contact-us" target="_blank" rel="noopener">Contact Us</a></li><li><a href="http://newzhook.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li><li><a href="http://newzhook.com/partner-with-us" target="_blank" rel="noopener">Partner with Newz Hook</a></li><li><a href="http://newzhook.com/newzhook-timelines" target="_blank" rel="noopener">Embed Newz Hook Timeline</a></li><li><a href="http://newzhook.com/affiliate-disclosure" target="_blank" rel="noopener">Affiliate disclosure</a></li><li> <a href="http://newzhook.com/accessibility-statement/" target="_blank" rel="noopener">Accessibility Statement</a></li><li> <a href="http://newzhook.com/contribute-to-newzhook/" target="_blank" rel="noopener">Contribute to Newz Hook</a></li></ul></div><div class="col-md-6"><h2><a href="http://newzhook.com/about-us#our-awards">Our Awards</a></h2> <img src="/wp-content/uploads/2019/09/zero_project_awardee_badge.jpg" alt="Zero Project Award Winner 2018" class="footer-logo2" /></div></div></div></div></div></div><!--.row--></div></div> <!--Return to top--> <a href="#" id="back-to-top" class="back-to-top"> <span style="position: absolute;right:-800px;">Back To Top</span> <span class="nmicon-angle-up"></span> </a><div class="site-info"><div class="container-fluid"><div class="row"><div class="col-sm-12"> © 2019 All Right Reserved. Inclusive News India Private Limited.</div></div></div></div></footer><!-- #colophon --> <!-- Ask Bhavna modal start --><div class="modal" id="askBhavnaModal" tabindex="-1" role="dialog" aria-labelledby="ask-bhavna" ><div class="modal-dialog modal-dialog-centered"><div class="modal-content"><div class="modal-header"><h2 class="modal-title" id="ask-bhavna" >Ask Bhavna</h2> <button type="button" class="close" aria-label="Close"> <span aria-hidden="true">&times;</span> </button></div><form id="send_mail" action="#" method="post"><div class="modal-body"><div class="form-group"><div class="form-text">All fields are mandatory unless specified as optional.</div></div><div class="form-group"> <label for="email" class="control-label">Email Id (Optional)</label><div class="control"> <input id="email" class="form-control" type="text" name="email" autocomplete="email"></div></div><div class="form-group"> <label for="mobile" class="control-label">Mobile No. (Optional)</label><div class="control"> <input id="mobile" maxlength="20" class="form-control" type="text" name="mobile" autocomplete="tel"></div></div><div class="form-group"> <label for="ques" class="control-label">Your Question</label><div class="control"> <input id="ques" class="form-control" type="text" name="ques"></div></div></div></form><div class="modal-footer"> <button type="button" class="btn btn-primary" id="ask_bhavna">Submit</button></div></div></div></div> <!-- Ask Bhavna modal end --> <script type="text/javascript"> window.WPCOM_sharing_counts = {"http:\/\/newzhook.com\/story\/varija-life-to-hold-the-second-edition-national-ability-summit-india-to-build-disability-awareness\/":49645}; </script> <script type='text/javascript' id='superpwa-register-sw-js-extra'> /* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw-1.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */ </script> <script src="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/superpwa-register-sw.min.js" id="superpwa-register-sw-js"></script> <script type='text/javascript' id='ta_main_js-js-extra'> /* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/newzhook.com","ajax_url":"http:\/\/newzhook.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"3":"recommends"},"post_id":"49645","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */ </script> <script src="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/ta_main_js.min.js" id="ta_main_js-js"></script> <script type='text/javascript' id='wp_ulike-js-extra'> /* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"http:\/\/newzhook.com\/wp-admin\/admin-ajax.php","notifications":"1"};
/* ]]> */ </script> <script src="http://newzhook.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js" id="wp_ulike-js"></script> <script src="http://newzhook.com/wp-content/themes/newsmag/assets/vendors/bootstrap/bootstrap.min.js" id="bootstrap-js"></script> <script src="http://newzhook.com/wp-content/themes/newsmag/assets/vendors/offscreen/offscreen.min.js" id="newsmag-offscreen-js"></script> <script src="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/newsmag-sticky.min.js" id="newsmag-sticky-js"></script> <script src="http://newzhook.com/wp-content/themes/newsmag/assets/vendors/navigation/navigation.min.js" id="newsmag-navigation-js"></script> <script src="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/newsmag-skip-link-focus-fix.min.js" id="newsmag-skip-link-focus-fix-js"></script> <script src="http://newzhook.com/wp-content/themes/newsmag/assets/vendors/adsenseloader/jquery.adsenseloader.min.js" id="adsense-loader-js"></script> <script src="http://newzhook.com/wp-content/themes/newsmag/assets/vendors/owl-carousel/owl.carousel.min.js" id="owlCarousel-js"></script> <script src="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/plyr.min.js" id="plyr-js"></script> <script src="http://newzhook.com/wp-content/themes/newsmag/assets/vendors/machothemes/machothemes.min.js" id="machothemes-object-js"></script> <script type='text/javascript' id='newsmag-functions-js-extra'> /* <![CDATA[ */
var WPUrls = {"siteurl":"http:\/\/newzhook.com","theme":"http:\/\/newzhook.com\/wp-content\/themes\/newsmag","ajaxurl":"http:\/\/newzhook.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script src="http://newzhook.com/wp-content/uploads/siteground-optimizer-assets/newsmag-functions.min.js" id="newsmag-functions-js"></script> <script src="http://newzhook.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js" id="jetpack-responsive-videos-script-js"></script> <script src="http://newzhook.com/wp-includes/js/wp-embed.js" id="wp-embed-js"></script> <script type='text/javascript' id='sharing-js-js-extra'> /* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */ </script> <script src="http://newzhook.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js" id="sharing-js-js"></script> <script id="sharing-js-js-after"> var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }  document.body.addEventListener( "click", function ( event ) {
 if ( ! event.target ) {
 return;
 }  var el;
 if ( matches( event.target, "a.share-twitter" ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-twitter" ) ) {
 el = event.target.parentNode;
 }  if ( el ) {
 event.preventDefault();  // If there"s another sharing window open, close it.
 if ( typeof windowOpen !== "undefined" ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( "href" ), "wpcomtwitter", "menubar=1,resizable=1,width=600,height=350" );
 return false;
 }
 } );
 } )();
var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }  document.body.addEventListener( "click", function ( event ) {
 if ( ! event.target ) {
 return;
 }  var el;
 if ( matches( event.target, "a.share-facebook" ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-facebook" ) ) {
 el = event.target.parentNode;
 }  if ( el ) {
 event.preventDefault();  // If there"s another sharing window open, close it.
 if ( typeof windowOpen !== "undefined" ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
 return false;
 }
 } );
 } )();
var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }  document.body.addEventListener( "click", function ( event ) {
 if ( ! event.target ) {
 return;
 }  var el;
 if ( matches( event.target, "a.share-linkedin" ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-linkedin" ) ) {
 el = event.target.parentNode;
 }  if ( el ) {
 event.preventDefault();  // If there"s another sharing window open, close it.
 if ( typeof windowOpen !== "undefined" ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( "href" ), "wpcomlinkedin", "menubar=1,resizable=1,width=580,height=450" );
 return false;
 }
 } );
 } )(); </script> <script type="text/javascript"> //wp_enqueue_script( 'my-js', 'filename.js', false ); 
 jQuery('#loginform').submit(function() {
 var user_login = jQuery('#user_login').val();
 var user_pass = jQuery('#user_pass').val();  if ( user_login.length == 0 ) {
 alert( 'Please enter your username or email address.' );
 return false;
 }  if ( user_pass.length == 0 ) {
 alert( 'Please enter your password.' );
 return false;
 }
 }); </script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/js/bootstrap.min.js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/js/validate-popup.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/scripts4.js"></script> <script src="https://cdn.jsdelivr.net/jquery.slick/1.5.0/slick.min.js"></script> <script src="https://newzhook.com/js/px-video.js"></script> <script src="https://newzhook.com/js/strings.js"></script> <script> var wrapper = document.querySelector(".px-video-wrapper"); 
 if (typeof(wrapper) != 'undefined' && wrapper != null)
 {
 var card_image1 = document.getElementsByClassName("wp-post-image")[0];
 var card_image = card_image1.getAttribute('src');
 if(card_image == '' || card_image == 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7') {
 var card_image = 'https://newzhook.com/wp-content/uploads/2020/01/Bigbazaar.jpg';
 }
 var video_name = document.getElementById('video-name').value;
 if(wrapper) {
 var str = '<video id="video" src="https://newzhook.com/wp-content/themes/newsmag/assets/videos_site/'+ video_name +'" poster="'+ card_image +'" class="px-video" controls><p>Your browser does not support HTML5 video.</p><div><a href="https://newzhook.com/wp-content/themes/newsmag/assets/videos_site/' + video_name +'"><img src="'+ card_image +'" alt="" /></a></div></video>';  document.querySelector(".px-video-wrapper").innerHTML = str; 
 new InitPxVideo({
 videoId: "myvid",
 captionsOnDefault: true,
 seekInterval: 20,
 videoTitle: "Video",
 debug: true
 });
 }else {} 
 }else {
 //alert('Element does not exists.');
 }  /*$("input[type='radio']").click(function(){
 var radioValue = $("input[name='os0']:checked").val();
 if(radioValue){
 var id = $(this).attr('id');
 $('label[for='+id+']').addClass('selected');
 $('label[for!='+id+']').removeClass('selected');
 }
});*/ </script> <script> $(document).ready(function(){
 $('input[name="bp_simple_post_title"]').attr('id','bp_simple_post_title');
 $('#set-post-thumbnail').attr('role','button');
 setTimeout(function(){$('div[role="toolbar"]').attr('aria-label','Text Formatting');},900);
 $('.share-jetpack-whatsapp').remove();
 $('.wpulike .count-box').attr('aria-hidden','true');
 $('.wpulike button.wp_ulike_btn').attr('aria-label',$('.wpulike .count-box:first').text()+' Like');
 $('.wpulike button.wp_ulike_btn').attr('role','button');
 if($('.wpulike .wp_ulike_general_class').hasClass('wp_ulike_is_liked')) {
 $('.wpulike button.wp_ulike_btn').attr('aria-pressed','true');
 } else {
 $('.wpulike button.wp_ulike_btn').attr('aria-pressed','false');
 }
 $('.wpulike button.wp_ulike_btn').on('click', function(event) {
 event.preventDefault();
 setTimeout(function(){
 $('.wpulike .count-box').attr('aria-hidden','true');
 $('.wpulike button.wp_ulike_btn').attr('aria-label',$('.wpulike .count-box:first').text()+' Like');
 $('.wpulike button.wp_ulike_btn').attr('role','button');
 if($('.wpulike .wp_ulike_general_class').hasClass('wp_ulike_is_liked')) {
 $('.wpulike button.wp_ulike_btn').attr('aria-pressed','true');
 } else {
 $('.wpulike button.wp_ulike_btn').attr('aria-pressed','false');
 }
 $('.wpulike-message').attr('role','alert');
 }, 1000);
 });
}); </script></div><!-- #left-sidebar --></body></html>