<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"><link rel="stylesheet preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap.min.css"/><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://newzhook.com/xmlrpc.php"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.css"> <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress --><link rel="manifest" href="/superpwa-manifest-1.json"><meta name="theme-color" content="#ff5500"> <!-- / SuperPWA.com --> <!-- Optimized by SG Optimizer plugin version - 5.6.5 --> <!-- This site is optimized with the Yoast SEO Premium plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Multi-talented Shubh Pathak, 12 years old, is a powerhouse of talents &amp; energy - Newz Hook - Changing Attitudes towards Disability</title><link rel="stylesheet" id="siteground-optimizer-combined-css-0a5303e8d42c2b7d196b4fafbab0264a" href="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-0a5303e8d42c2b7d196b4fafbab0264a.css" media="all" /><meta name="description" content="subh pathak with autism is multi talented. he won awards in skating, cycling and playing keyboard. he is truly a gifted child in many ways" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Multi-talented Shubh Pathak, 12 years old, is a powerhouse of talents &amp; energy - Newz Hook - Changing Attitudes towards Disability" /><meta property="og:description" content="subh pathak with autism is multi talented. he won awards in skating, cycling and playing keyboard. he is truly a gifted child in many ways" /><meta property="og:url" content="https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/" /><meta property="og:site_name" content="Newz Hook - Changing Attitudes towards Disability" /><meta property="article:publisher" content="https://www.facebook.com/NewzHook/" /><meta property="article:author" content="https://www.facebook.com/gayathri.krishna2?ref=bookmarks" /><meta property="article:published_time" content="2020-10-28T00:54:20+00:00" /><meta property="article:modified_time" content="2020-10-28T01:02:12+00:00" /><meta property="og:image" content="https://newzhook.com/wp-content/uploads/2020/10/shub-fb.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@newzhook" /><meta name="twitter:site" content="@newzhook" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newzhook.com/#organization","name":"Newz Hook","url":"https://newzhook.com/","sameAs":["https://www.facebook.com/NewzHook/","https://goo.gl/s9u66q","https://www.youtube.com/channel/UCHTlbL5fdSMmzHIK3WlVJUA","https://twitter.com/newzhook"],"logo":{"@type":"ImageObject","@id":"https://newzhook.com/#logo","inLanguage":"en-US","url":"https://newzhook.com/wp-content/uploads/2019/11/NewzHook_logo.svg","caption":"Newz Hook"},"image":{"@id":"https://newzhook.com/#logo"}},{"@type":"WebSite","@id":"https://newzhook.com/#website","url":"https://newzhook.com/","name":"Newz Hook - Changing Attitudes towards Disability","description":"Newz Hook - Changing Attitudes towards Disability","publisher":{"@id":"https://newzhook.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newzhook.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/#primaryimage","inLanguage":"en-US","url":"https://newzhook.com/wp-content/uploads/2020/10/shub-web.jpg","width":600,"height":480,"caption":"Image of shubh pathak"},{"@type":"WebPage","@id":"https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/#webpage","url":"https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/","name":"Multi-talented Shubh Pathak, 12 years old, is a powerhouse of talents &amp; energy - Newz Hook - Changing Attitudes towards Disability","isPartOf":{"@id":"https://newzhook.com/#website"},"primaryImageOfPage":{"@id":"https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/#primaryimage"},"datePublished":"2020-10-28T00:54:20+00:00","dateModified":"2020-10-28T01:02:12+00:00","description":"subh pathak with autism is multi talented. he won awards in skating, cycling and playing keyboard. he is truly a gifted child in many ways","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/#article","isPartOf":{"@id":"https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/#webpage"},"author":{"@id":"https://newzhook.com/#/schema/person/f9338e21db27620312cdd95a6cf5fa8a"},"headline":"Multi-talented Shubh Pathak, 12 years old, is a powerhouse of talents &amp; energy","datePublished":"2020-10-28T00:54:20+00:00","dateModified":"2020-10-28T01:02:12+00:00","mainEntityOfPage":{"@id":"https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/#webpage"},"publisher":{"@id":"https://newzhook.com/#organization"},"image":{"@id":"https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/#primaryimage"},"keywords":"disabled delhi,para sports autism,shubh pathak autism","articleSection":"Parasports","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://newzhook.com/#organization"}},{"@type":"Person","@id":"https://newzhook.com/#/schema/person/f9338e21db27620312cdd95a6cf5fa8a","name":"Gayathri Krishna","image":{"@type":"ImageObject","@id":"https://newzhook.com/#personlogo","inLanguage":"en-US","url":"https://newzhook.com/wp-content/uploads/avatars/6/5eaac2e9abfa6-bpfull.jpg","caption":"Gayathri Krishna"},"description":"Journalist with NewzHook. Lives in Kochi/Bengaluru. An animal rights activist who works for the welfare and rights of animals.","sameAs":["https://www.facebook.com/gayathri.krishna2?ref=bookmarks"]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Newz Hook - Changing Attitudes towards Disability &raquo; Feed" href="https://newzhook.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Newz Hook - Changing Attitudes towards Disability &raquo; Comments Feed" href="https://newzhook.com/comments/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script type="text/javascript" data-cfasync="false">var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-73718573-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-73718573-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <!-- / Google Analytics by ExactMetrics --><style id='wp-block-library-inline-css' >.has-text-align-justify{text-align:justify;}</style><style id='newsmag-stylesheet-inline-css' ></style> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommends\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newzhook.com","hash_tracking":"false"};
/* ]]> */</script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/exactmetrics-frontend-script.min.js" id="exactmetrics-frontend-script-js"></script> <script src="https://newzhook.com/wp-includes/js/jquery/jquery.js" id="jquery-core-js"></script> <script type='text/javascript' id='bp-confirm-js-extra'>/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */</script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-confirm.min.js" id="bp-confirm-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-widget-members.min.js" id="bp-widget-members-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-jquery-query.min.js" id="bp-jquery-query-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-jquery-cookie.min.js" id="bp-jquery-cookie-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-jquery-scroll-to.min.js" id="bp-jquery-scroll-to-js"></script> <script type='text/javascript' id='bp-legacy-js-js-extra'>/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */</script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-legacy-js.min.js" id="bp-legacy-js-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/blazy/blazy.min.js" id="jquery_lazy_load-js"></script> <link rel="https://api.w.org/" href="https://newzhook.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newzhook.com/wp-json/wp/v2/posts/43557" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newzhook.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newzhook.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newzhook.com/?p=43557' /><link rel="alternate" type="application/json+oembed" href="https://newzhook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewzhook.com%2Fstory%2Fshubh-pathak-autism-para-sports-skating-cycling-special-olympics%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newzhook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewzhook.com%2Fstory%2Fshubh-pathak-autism-para-sports-skating-cycling-special-olympics%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = 'https://newzhook.com/wp-admin/admin-ajax.php';</script> <meta name="generator" content="Site Kit by Google 1.15.0" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9269658814356314",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <link rel="icon" href="https://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-65x65.png" sizes="32x32" /><link rel="icon" href="https://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-300x300.png" /><meta name="msapplication-TileImage" content="https://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-300x300.png" /><style  id="wp-custom-css">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</style> <!-- start --> <script>(function(){ window.ldfdr = window.ldfdr || {}; (function(d, s, ss, fs){ fs = d.getElementsByTagName(s)[0]; function ce(src){ var cs = d.createElement(s); cs.src = src; setTimeout(function(){fs.parentNode.insertBefore(cs,fs)}, 1); } ce(ss); })(document, 'script', 'https://sc.lfeeder.com/lftracker_v1_3P1w24dRrVB8mY5n.js'); })();</script> <!-- end --><style type="text/css">@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 100;
  font-display: swap;
  src: local('Lato Hairline'), local('Lato-Hairline'), url(https://fonts.gstatic.com/s/lato/v16/S6u8w4BMUTPHh30AXC-v.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: local('Lato Light'), local('Lato-Light'), url(https://fonts.gstatic.com/s/lato/v16/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Lato Regular'), local('Lato-Regular'), url(https://fonts.gstatic.com/s/lato/v16/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Lato Bold'), local('Lato-Bold'), url(https://fonts.gstatic.com/s/lato/v16/S6u9w4BMUTPHh6UVSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Lato';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: local('Lato Black'), local('Lato-Black'), url(https://fonts.gstatic.com/s/lato/v16/S6u9w4BMUTPHh50XSwiPHA.ttf) format('truetype');
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Montserrat Regular'), local('Montserrat-Regular'), url(https://fonts.gstatic.com/s/montserrat/v14/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Poppins Regular'), local('Poppins-Regular'), url(https://fonts.gstatic.com/s/poppins/v9/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: local('Poppins Medium'), local('Poppins-Medium'), url(https://fonts.gstatic.com/s/poppins/v9/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: local('Poppins SemiBold'), local('Poppins-SemiBold'), url(https://fonts.gstatic.com/s/poppins/v9/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Poppins Bold'), local('Poppins-Bold'), url(https://fonts.gstatic.com/s/poppins/v9/pxiByp8kv8JHgFVrLCz7Z1xlEA.ttf) format('truetype');
}
</style></head><body class="bp-legacy post-template post-template-template-story post-template-template-story-php single single-post postid-43557 single-format-standard wp-custom-logo group-blog no-js"><div id="page" class="site left-sidebar"><header id="masthead" class="site-header"><div id="skiptocontent"><a href="#maincontent">Skip to main content</a></div><div class="site-branding container-fluid centered-branding"><div class="row"><div class="col-md-3 header-logo"> <a href="javascript:void(0)" onclick="openNav()" class="menu-category" aria-label="Menu"> <svg tabindex="-1" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="color:black"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg> </a><div id="sideNavigation" class="sidenav"><ul><li><a href="https://newzhook.com/category/accessibility/">Accessibility</a></li><li><a href="https://newzhook.com/category/headlines/">Headlines</a></li><li><a href="https://newzhook.com/category/coronavirus-news/">Coronavirus-News</a></li><li><a href="https://newzhook.com/category/get-Hooked/">Get-Hooked</a></li><li><a href="https://newzhook.com/category/technology/">Technology</a></li><li><a href="https://newzhook.com/category/education/">Education</a></li><li><a href="https://newzhook.com/category/employment/">Employment</a></li><li><a href="https://newzhook.com/category/parasports/">Parasports</a></li><li><a href="https://newzhook.com/category/ask-bhavna/">Ask Bhavna</a></li><li><a href="https://newzhook.com/category/nhbrandview/">NHBrandView</a></li><li><a href="https://newzhook.com/category/independent-living/">Independent Living</a></li><li><a href="https://newzhook.com/category/lifestyle/">Lifestyle</a></li></ul> <a href="javascript:void(0)" class="closebtn" onclick="closeNav()" aria-label="Close navigation menu">&times;</a></div> <a href="https://newzhook.com/" class="custom-logo-link" rel="home" aria-label="Newz Hook Logo"> <img width="513" height="90" src="https://newzhook.com/wp-content/uploads/2019/12/cropped-newzhook_logo_new2.png" class="custom-logo" alt="Newz Hook – Changing Attitudes towards Disability Logo" srcset="https://newzhook.com/wp-content/uploads/2019/12/cropped-newzhook_logo_new2.png 513w, https://newzhook.com/wp-content/uploads/2019/12/cropped-newzhook_logo_new2-300x53.png 300w"> </a></div><div class="col-md-5"><nav id="site-navigation" class="main-navigation "
 > <!--<div class="container"><div class="row"><div class="col-md-3">--> <!--<button class="menu-toggle" aria-controls="primary-menu"
 aria-expanded="false"><span class="nmicon-bars"></span></button>--><div class="menu-main-menu-container"><ul id="primary-menu" class="menu nav-menu menu active"><li id="menu-item-7140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7140"><a href="https://newzhook.com/">Stories</a></li><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://newzhook.com/videos/">Videos</a></li><li id="menu-item-21135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21135"><a href="https://newzhook.com/inclusive/">Inclusive</a></li><li id="menu-item-31346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31346"><a href="https://newzhook.com/nh-voice-share-reach-engage/">NH Voice</a></li><li><a href="https://newzhook.com/login/">Login</a></li></ul></div> <!--</div></div></div>--></nav><!-- #site-navigation --></div><div class="col-md-2 whatsapp-container" style="padding: 0;"> <!--<a href="https://newzhook.com/contribute-to-newzhook" aria-label="Enjoy Reading our Stories - Support Newz Hook."><div class="row"><div class="col-md-2" style="padding: 0;"> <i class="fa fa-heart" aria-hidden="true"></i></div><div class="col-md-10" style="padding: 0;"> <small><strong>Enjoy Reading our Stories</strong></small> <span><small>Support Newz Hook</small></span></div></div> </a>--> <a href="https://newzhook.com/covid-19-notification-by-government-in-accessible-format/" aria-label="COVID-19 Notification by Government in Accessible Format."> <small><strong>COVID-19 Notification by</strong></small> <small><strong>Government in <mark>Accessible Format</mark></strong></small> </a></div><div class="col-md-2"><div class="header-search-form"> <!--<div class="container">--> <!-- Search Form --><form role="search" method="get" id="searchform_topbar"
 action="https://newzhook.com/"> <label> <input
 class="search-field-top-bar "
 id="search-field-top-bar" pattern="[^\x22]+"
 placeholder="Search"
 value="" name="s"
 title="Search for a story"
 type="search"> </label> <button id="search-top-bar-submit" type="button" class="search-top-bar-submit tt"  aria-label="Search"> <span class="nmicon-search"></span> </button></form> <!--</div>--></div></div></div></div><!-- .site-branding --> <!--Accessibility Tools Start --><div id="a11y-toolbar"><div class="a11y-toolbar-toggle"> <button type="button" class="a11y-toolbar-link a11y-toolbar-toggle-link collapsed" title="Accessibility Tools" aria-label="Accessibility Tools" data-toggle="collapse" data-target="#tota11y" aria-expanded="false"> <span class="hidethis">Accessibility Tools</span> <i class="fa fa-universal-access" aria-hidden="true"></i> </button></div><div class="a11y-toolbar-overlay collapse" id="tota11y"><div class="a11y-toolbar-inner"><h2 class="a11y-toolbar-title">Accessibility Tools</h2><h3 class="a11y-toolbar-title2">Text Size:</h3><ul><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-resize-font a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" aria-label="Decrease Text Size"><i class="fa fa-font" aria-hidden="true" style="font-size: 14px;"></i></a></li><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-resize-font a11y-btn-resize-normal" data-action="resize-normal" data-action-group="resize" aria-label="Normal Text Size"><i class="fa fa-font" aria-hidden="true" style="font-size: 18px;"></i></a></li><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-resize-font a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" aria-label="Increase Text Size"><i class="fa fa-font font-2" aria-hidden="true" style="font-size: 22px;"></i></a></li></ul><h3 class="a11y-toolbar-title2">Contrast Scheme:</h3><ul><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-normal-contrast" data-action="normal-contrast" aria-label="Normal Contrast View"><span aria-hidden="true">C</span></a></li><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-high-contrast" data-action="high-contrast" aria-label="High Contrast View"><span aria-hidden="true">C</span></a></li></ul><p> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-reset" data-action="reset" aria-label="Reset Accessibility Tools Setting" role="button"><span class="a11y-toolbar-text" aria-hidden="true">Reset</span></a></p></div></div></div> <!--Accessibility Tools End --></header><!-- #masthead --><div id="content" class="site-content"><div class="container-fluid newsmag-breadcrumbs-container"><div class="row newsmag-breadcrumbs-row"><div class="col-xs-12"><ul class="newsmag-breadcrumbs"><li itemscope itemtype="http://schema.org/Breadcrumb"><a itemprop="url" href="https://newzhook.com" ><span itemprop="title">Home </span></a></li><li itemscope itemtype="http://schema.org/Breadcrumb"><a itemprop="url" href="https://newzhook.com/category/parasports/" ><span itemprop="title">Parasports</span></a></li><li class="breadcrumb-leaf">Multi-talented Shubh Pathak, 12 years old, is a powerhouse of talents &amp; energy</li></ul></div></div></div><div class="container-fluid"><div class="row"><div id="primary" class="content-area col-lg-9 col-md-9 col-xs-12 newsmag-sidebar"><main id="maincontent" class="site-main"><div class="newsmag-custom-header " ><h1 class="page-title">Multi-talented Shubh Pathak, 12 years old, is a powerhouse of talents &amp; energy</h1><div class="newsmag-margin-bottom  "><div class="newsmag-image"> <img src="https://newzhook.com/wp-content/uploads/2020/10/shub-web.jpg" alt="Image of shubh pathak" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image"></div></div></div><div class="newsmag-article-post "><article id="post-43557" class="post-43557 post type-post status-publish format-standard has-post-thumbnail hentry category-parasports tag-disabled-delhi tag-para-sports-autism tag-shubh-pathak-autism"><div class="newsmag-post-meta"> <a href="https://newzhook.com/category/parasports/" rel="category tag">Parasports</a></div></article></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-43557" class="share-twitter sd-button share-icon no-text" href="https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-43557" class="share-facebook sd-button share-icon no-text" href="https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-43557" class="share-linkedin sd-button share-icon no-text" href="https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newzhook.com/story/shubh-pathak-autism-para-sports-skating-cycling-special-olympics/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><p><strong>Shubh Pathak, 12 years old, is under the autism spectrum disorder. He is a multi-talented youngster who has proved his skills in skating, cycling, playing the keyboard and even cooking. Read on to know more about this powerhouse of energy.</strong></p><p>12-year-old <strong>Shubh Pathak</strong>, a multi-talented youngster who hails from Noida, is a powerhouse of talent. He was diagnosed with autism at a young age, but Shubh has showcased his skills in many levels. He is a para-sports person who has won championships in Special Olympics for cycling and skating. A keyboard player, Shubh has proved his expertise in playing the instrument as well. Read on to know more about him.</p><h2>An early diagnosis</h2><p>Shubh’s mother <strong>Namrata Pathak</strong> says that her son was diagnosed with autism at the age of one and half years. Namrata noted that Shubh wasn’t verbal and was not responding to sounds either. Upon consulting doctors, Shubh was diagnosed under autism spectrum disorder. His journey towards empowerment began there as Namrata’s first step was introducing him to early intervention at a young age, one of the best decisions that she made for him. In fact, Namrata, who was living with her husband in Dubai, moved back to India to live with Shubh and her six-year-old daughter so that Shubh can get the best facilities.</p><p>“I realized that doctors or teachers can only guide you. Eventually, it is the parent who needs to help the child to become empowered. I always stood by Shubh because what we do for the child is important”, says Namrata.</p><p>Shubh is currently studying in class 7 at Cambridge Secondary school which is inclusive. He loves to attend school because other children and teachers are supportive. He is given modified question papers for exams and there is absolutely no pressure due to which Shubh is never stressed about academics.</p><h3>A multi-talented youngster</h3><p>Namrata remembers that Shubh started skating at the age of three. “His therapist told me to introduce skating to him so that he can learn to balance. As soon as he started, he became perfectly good at it. It was like a miracle because he learnt fast. It came so easy to him”, says Namrata.</p><p>She believes that skating is indeed God’s gift to her son. It was the same with cycling too as Shubh could learn it fast. He has won first in skating and second is cycling for Special Olympics.</p><p>When he is not sporting, Shubh loves cooking, especially baking which Namrata says is therapeutic. He also plays the keyboard and has won numerous prizes for it. Shubh, who is an expert in computers, has proved his skills in it as well.</p><p>“Since he is hyperactive, sports helps to calm him down”, says Namrata who believes that working with your child is the start to empowering them. “I believe every child has their own set of strengths and weaknesses. Why compare them with others? Finding out their strengths and working on it is the key”, she adds.</p><h3>Also Read:</h3><ul class="list-black"><li><a href="https://newzhook.com/story/dhrovs-paintings-autism-disabled-delhi-art-inclusion/" target="_blank" rel="noopener noreferrer">Diagnosed with autism, paintings of 12-year-old Dhrov Tikoo are a treat to the eyes</a></li></ul><div class="greyBox1" style="display:inline-block;"><h2>Support us to make NewzHook Sustainable – Make a Contribution Today</h2><p>We need your continued support to enable us work towards Changing Attitudes towards Disability. Help us in our attempt to share the voices of people with disabilities that enable them to participate in the society on an equal footing!</p><p><a href="https://newzhook.com/contribute-to-newzhook" class="btn rounded-btn" style="color:#ffff !important;">Contribute to Newz Hook</a></p></div></main><!-- #main --></div><!-- #primary --><aside id="secondary" class=" widget-area col-lg-3 col-md-3 col-xs-12 newsmag-sidebar"><div class="newsmag-blog-sidebar"><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="greyBox2"><div class="post-thumbnail"> <img src="https://newzhook.com/wp-content/uploads/2020/04/Covid_19_helpline_new.png" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="A woman covered with a face mask is seen holding a fruit in a general store - COVID-19 Helpline for PWDs - Newz Hook"></div><div class="post-info"><p class="cat-name"><a class="is-orange" href="https://newzhook.com/category/accessibility/">Accessibility</a></p><p><a href="https://newzhook.com/story/helpline-numbers-for-disabled-during-covid-19/"><span class="story-title">COVID19 - Helpline for PWDs needing Groceries, Medicines & essential items</span></a></p></div></div></div></div><div id="recent-posts-2" class="widget widget_recent_entries"><h2><span>Read more on Newz Hook</span></h2><ul><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/headlines/" rel="category tag">Headlines</a> <span class="sep">|</span> <span class="nmicon-clock-o"></span> <span class="newsmag-date">October 23, 2020</span></div> <a href="https://newzhook.com/story/kangana-ranaut-sister-summoned-by-mumbai-police/">Kangana Ranaut, sister summoned by Mumbai police</a> <span class="sign-lang"><a title="Sign Language" aria-label="Watch Sign Language Video - Kangana Ranaut, sister summoned by Mumbai police" href="https://newzhook.com/story/kangana-ranaut-sister-summoned-by-mumbai-police#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></span></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/headlines/" rel="category tag">Headlines</a> <span class="sep">|</span> <span class="nmicon-clock-o"></span> <span class="newsmag-date">October 26, 2020</span></div> <a href="https://newzhook.com/story/want-to-restore-peace-at-india-china-border-rajnath-singh/">Want to restore peace at India-China border: Rajnath Singh</a> <span class="sign-lang"><a title="Sign Language" aria-label="Watch Sign Language Video - Want to restore peace at India-China border: Rajnath Singh" href="https://newzhook.com/story/want-to-restore-peace-at-india-china-border-rajnath-singh#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></span></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/employment/" rel="category tag">Employment</a></div> <a href="https://newzhook.com/story/salma-tirur-wheelchair-disabled-women-kerala/">#CelebratingGirlPower- Entrepreneur, poet &amp; social worker Salma Tirur is unstoppable</a> <span class="sign-lang"><a title="Sign Language" aria-label="Watch Sign Language Video - #CelebratingGirlPower- Entrepreneur, poet &amp; social worker Salma Tirur is unstoppable" href="https://newzhook.com/story/salma-tirur-wheelchair-disabled-women-kerala#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></span></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/headlines/" rel="category tag">Headlines</a> <span class="sep">|</span> <span class="nmicon-clock-o"></span> <span class="newsmag-date">October 28, 2020</span></div> <a href="https://newzhook.com/story/college-student-in-haryana-shot-dead/">College student in Haryana shot dead</a></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/coronavirus-news/" rel="category tag">Coronavirus-news</a></div> <a href="https://newzhook.com/story/4-tips-to-cope-with-covid-when-living-with-adhd/">4 tips to cope with Covid when living with ADHD</a></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/headlines/" rel="category tag">Headlines</a> <span class="sep">|</span> <span class="nmicon-clock-o"></span> <span class="newsmag-date">October 27, 2020</span></div> <a href="https://newzhook.com/story/bcci-announces-indias-squad-for-australia-tour/">BCCI announces India’s squad for Australia tour</a> <span class="sign-lang"><a title="Sign Language" aria-label="Watch Sign Language Video - BCCI announces India’s squad for Australia tour" href="https://newzhook.com/story/bcci-announces-indias-squad-for-australia-tour#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></span></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/technology/" rel="category tag">Technology</a></div> <a href="https://newzhook.com/story/qualcomm-jacoti-optimise-hearing-experience-for-true-wireless-earbud-users/">Qualcomm &amp; Jacoti optimise hearing experience for true wireless earbud users</a></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/education/education-guest/" rel="category tag">Education</a>,<a href="https://newzhook.com/category/technology/technology-guest/" rel="category tag">Technology</a></div> <a href="https://newzhook.com/story/parenting-old-is-gold-raising-mentally-healthy-children/">Parenting &#8211; Old is Gold &#8211; Raising Mentally Healthy Children</a></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/headlines/" rel="category tag">Headlines</a> <span class="sep">|</span> <span class="nmicon-clock-o"></span> <span class="newsmag-date">October 25, 2020</span></div> <a href="https://newzhook.com/story/former-maharashtra-cm-tests-positive-for-covid/">Former Maharashtra CM tests positive for Covid</a></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/headlines/" rel="category tag">Headlines</a> <span class="sep">|</span> <span class="nmicon-clock-o"></span> <span class="newsmag-date">October 26, 2020</span></div> <a href="https://newzhook.com/story/pm-modi-urges-people-to-buy-local-products/">PM Modi urges people to buy local products</a> <span class="sign-lang"><a title="Sign Language" aria-label="Watch Sign Language Video - PM Modi urges people to buy local products" href="https://newzhook.com/story/pm-modi-urges-people-to-buy-local-products#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></span></li></ul></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p class="contribute-container2"> <a href="https://newzhook.com/contribute-to-newzhook"><img src="https://newzhook.com/wp-content/uploads/2020/04/Contribute_NewzHook.png" alt="Contribue to Newz Hook. Support us to make NewzHook Sustainable – Make a Contribution Today." style="height:200px;width:300px;"></a></p></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h2><span>Newsletter</span></h2><div class="textwidget custom-html-widget"><div class="row"><div class="col-md-12" style="position: relative; top: -10px;"><div class="greyBox1"><p><i class="fa fa-envelope-o" style="color: #999; font-size:20px; padding-left:2px;" aria-hidden="true"></i> &nbsp;Subscribe to our Newsletter</p><form action="https://barrierbreak.us1.list-manage.com/subscribe/post?u=27479e71bdf066109b1136d49&amp;id=e367a0b0cb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate mc4wp-form" novalidate="novalidate"><div class="mc4wp-form-fields"><div class="form-group"> <label class="hidethis" for="mce-EMAIL">Enter your email</label> <input aria-describedby="mce_error_msj" type="email" value="" name="EMAIL" class="required email input" id="mce-EMAIL" aria-required="true" placeholder="Enter your email" style="height: 46px; width:100%;"></div><div class="form-group"> <input type="submit" value="Subscribe" id="mc-embedded-subscribe" class="btn is-info"></div></div><div id="mce_error_msj" data-for="mce-EMAIL" class="mce_inline_error"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_27479e71bdf066109b1136d49_e367a0b0cb" tabindex="-1" value=""></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none;"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div id="lblMessage"></div></form></div></div></div></div></div></div></aside><!-- #secondary --></div></div> <!--</div>--><div class="container-fluid box text-center" style="width:100%;"><p class="title1">Want to feature your inspiring story or share an event with the disabled community? Write to:</p><p class="email"><a href="mailto:editor@newzhook.com">editor@newzhook.com</a></p></div><div class="container-fluid stories"><div style="clear: both; overflow:hidden"><h2><span>Related News</span></h2></div><div class="row col-container"><div class="col-md-3 col shadow-container"> <img width="600" height="480" src="https://newzhook.com/wp-content/uploads/2020/10/ear-web.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Picture of a woman&#039;s face from the side" loading="lazy" srcset="https://newzhook.com/wp-content/uploads/2020/10/ear-web.jpg 600w, https://newzhook.com/wp-content/uploads/2020/10/ear-web-131x104.jpg 131w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="https://newzhook.com/category/technology/" class="is-orange">Technology</a></p><p><a href="https://newzhook.com/story/qualcomm-jacoti-optimise-hearing-experience-for-true-wireless-earbud-users/" rel="bookmark" title="Qualcomm &amp; Jacoti optimise hearing experience for true wireless earbud users">Qualcomm &amp; Jacoti optimise hearing experience for true wireless earbud users</a></p></div></div><div class="col-md-3 col shadow-container"> <img width="600" height="480" src="https://newzhook.com/wp-content/uploads/2019/12/election.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Person with index finger marked" loading="lazy" srcset="https://newzhook.com/wp-content/uploads/2019/12/election.jpg 600w, https://newzhook.com/wp-content/uploads/2019/12/election-300x240.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="https://newzhook.com/category/accessibility/" class="is-orange">Accessibility</a></p><p><a href="https://newzhook.com/story/bihar-assembly-elections-disabled-voters-inclusion-shivajee-kumar-policy-report-accessibility-rpwd-act/" rel="bookmark" title="Bihar Elections 2020 &#8211; Report outlines ways to ensure more participation by disabled voters">Bihar Elections 2020 &#8211; Report outlines ways to ensure more participation by disabled voters</a></p></div></div><div class="col-md-3 col shadow-container"> <img width="600" height="480" src="https://newzhook.com/wp-content/uploads/2020/10/calcutta-high-court-web.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="image of calcutta high court" loading="lazy" srcset="https://newzhook.com/wp-content/uploads/2020/10/calcutta-high-court-web.jpg 600w, https://newzhook.com/wp-content/uploads/2020/10/calcutta-high-court-web-131x104.jpg 131w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="https://newzhook.com/category/headlines/" class="is-orange">Headlines</a></p><p class="sign-lang"><a title="Sign Language" aria-label="Watch in Sign Language - Calcutta High Court eases restrictions on pandals" href="https://newzhook.com/story/calcutta-high-court-eases-restrictions-on-pandals#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></p><p><a href="https://newzhook.com/story/calcutta-high-court-eases-restrictions-on-pandals/" rel="bookmark" title="Calcutta High Court eases restrictions on pandals">Calcutta High Court eases restrictions on pandals</a></p></div></div><div class="col-md-3 col shadow-container"> <img width="600" height="480" src="https://newzhook.com/wp-content/uploads/2019/12/crime.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="A yellow tape with the words Crime Scene and a car headlight in the background" loading="lazy" srcset="https://newzhook.com/wp-content/uploads/2019/12/crime.jpg 600w, https://newzhook.com/wp-content/uploads/2019/12/crime-300x240.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="https://newzhook.com/category/headlines/" class="is-orange">Headlines</a></p><p><a href="https://newzhook.com/story/college-student-in-haryana-shot-dead/" rel="bookmark" title="College student in Haryana shot dead">College student in Haryana shot dead</a></p></div></div></div></div><div class="container-wide box text-center app" style="padding:0;"><div class="row"><div class="col-md-2"></div><div class="col-md-6"><p class="title2"><img src="https://newzhook.com/wp-content/uploads/2019/11/newzhook_app.png" alt=""> <strong>Newz Hook</strong> - Accessible News</p></div><div class="col-md-2 align-vertical"><p><a class="btn is-orange large-btn" href="https://play.google.com/store/apps/details?id=com.barrierbreak.NewzHook_android&amp;hl=en_IN" aria-label="Download Newz Hook Android App Now">Download App Now!</a></p></div><div class="col-md-2"></div></div></div><div class='container-fluid videos'><h2 style='float:left; margin: 0; padding:0;'><span>Videos</span></h2><a style='float:right;' class='btn is-orange-border' href='https://newzhook.com/videos/' aria-label='View More Videos'>View More</a><div class='row col-container' style='clear: both; overflow: hidden;'><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/IQ7XtU24aY8' title='Think beyond &amp; work towards your goals - My Take by Kartik Sawhney'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="https://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p class="sign-lang"><a title="Sign Language" aria-label="Watch in Sign Language - Think beyond &amp; work towards your goals - My Take by Kartik Sawhney" href="https://newzhook.com/story/22368#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></p><p><a href="https://newzhook.com/story/22368"><span class="story-title">'Think beyond &amp; work towards your goals' - My Take by Kartik Sawhney</span></a></p></div></div><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/tYATKuZhYmc' title='Learning becomes richer, deeper for children with vision impairments with Tactopus'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="https://newzhook.com/category/technology/" class="is-orange">Technology</a></p><p class="sign-lang"><a title="Sign Language" aria-label="Watch in Sign Language - Learning becomes richer, deeper for children with vision impairments with Tactopus" href="https://newzhook.com/story/21499#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></p><p><a href="https://newzhook.com/story/21499"><span class="story-title">Learning becomes richer, deeper for children with vision impairments with Tactopus</span></a></p></div></div><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/GhgeQfaGSME' title='Understanding Rare Diseases'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="https://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p><a href="https://newzhook.com/story/21380"><span class="story-title">Understanding Rare Diseases</span></a></p></div></div><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/ghb3o9SDx-I' title='Tamahar Trust offers specialised care &amp; therapies to children with disabilities &amp; their families'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="https://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p class="sign-lang"><a title="Sign Language" aria-label="Watch in Sign Language - Tamahar Trust offers specialised care &amp; therapies to children with disabilities &amp; their families" href="https://newzhook.com/story/tamahar-trust-offers-specialised-care-therapies-to-children-with-disabilities-their-families#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></p><p><a href="https://newzhook.com/story/tamahar-trust-offers-specialised-care-therapies-to-children-with-disabilities-their-families"><span class="story-title">Tamahar Trust offers specialised care &amp; therapies to children with disabilities &amp; their families</span></a></p></div></div></div></div></div><!-- #content --><footer id="colophon" class="site-footer"><div class="footer-widgets-area regular-footer-area"><div class="container-fluid"><div class="row"><div class="col-md-6 col-sm-6"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="row"><div class="col-md-3" style="text-align:center;"> <img src="https://newzhook.com/wp-content/uploads/2019/09/hook.png" alt="Newz Hook Logo" class="footer-logo1"/></div><div class="col-md-9"><h2>About Newz Hook</h2><p>We are India's 1st Accessible News Channel. Changing attitudes towards disability in india with a special focus on disability related news. Accessible to visually impaired screen reader users, promoting sign language news for deaf and using simple english.</p><p>Newz Hook is reader-supported. When you buy through links on our site, we may earn an affiliate commission.</p><div class="social-media"><h3>Follow us on:</h3><ul><li><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/newzhook" title="Newz Hook on Twitter" aria-label="Newz Hook on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/NewzHook/" title="Newz Hook on Facebook" aria-label="Newz Hook on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener noreferrer" href="https://wa.me/917738204376?text=Start" title="Newz Hook on WhatsApp" aria-label="Newz Hook on WhatsApp"><i class="fa fa-whatsapp" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCHTlbL5fdSMmzHIK3WlVJUA" title="Newz Hook on Youtube" aria-label="Newz Hook on Youtube"><i class="fa fa-youtube" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener noreferrer" href="https://goo.gl/s9u66q" title="Newz Hook on Instagram" aria-label="Newz Hook on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener noreferrer" href="https://newzhook.com/feed/" title="Newz Hook RSS Feed" aria-label="Newz Hook RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i></a></li></ul></div></div></div></div></div></div><div class="col-md-6 col-sm-6"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="row"><div class="col-md-6"><h2 class="footer-head"> Related Links</h2><ul class="footerList"><li><a href="https://newzhook.com/about-us" target="_blank" rel="noopener noreferrer">About Us</a></li><li><a href="https://newzhook.com/about-us#contact-us" target="_blank" rel="noopener noreferrer">Contact Us</a></li><li><a href="https://newzhook.com/privacy-policy" target="_blank" rel="noopener noreferrer">Privacy Policy</a></li><li><a href="https://newzhook.com/partner-with-us" target="_blank" rel="noopener noreferrer">Partner with Newz Hook</a></li><li><a href="https://newzhook.com/newzhook-timelines" target="_blank" rel="noopener noreferrer">Embed Newz Hook Timeline</a></li><li><a href="https://newzhook.com/affiliate-disclosure" target="_blank" rel="noopener noreferrer">Affiliate disclosure</a></li><li> <a href="https://newzhook.com/accessibility-statement/" target="_blank" rel="noopener noreferrer">Accessibility Statement</a></li><li> <a href="https://newzhook.com/contribute-to-newzhook/" target="_blank" rel="noopener noreferrer">Contribute to Newz Hook</a></li></ul></div><div class="col-md-6"><h2><a href="https://newzhook.com/about-us#our-awards">Our Awards</a></h2> <img src="/wp-content/uploads/2019/09/zero_project_awardee_badge.jpg" alt="Zero Project Award Winner 2018" class="footer-logo2" /></div></div></div></div></div></div><!--.row--></div></div> <!--Return to top--> <a href="#" id="back-to-top" class="back-to-top"> <span style="position: absolute;right:-800px;">Back To Top</span> <span class="nmicon-angle-up"></span> </a><div class="site-info"><div class="container-fluid"><div class="row"><div class="col-sm-12"> © 2019 All Right Reserved. Inclusive News India Private Limited.</div></div></div></div></footer><!-- #colophon --> <!-- Ask Bhavna modal start --><div class="modal" id="askBhavnaModal" tabindex="-1" role="dialog" aria-labelledby="ask-bhavna" ><div class="modal-dialog modal-dialog-centered"><div class="modal-content"><div class="modal-header"><h2 class="modal-title" id="ask-bhavna" >Ask Bhavna</h2> <button type="button" class="close" aria-label="Close"> <span aria-hidden="true">&times;</span> </button></div><form id="send_mail" action="#" method="post"><div class="modal-body"><div class="form-group"><div class="form-text">All fields are mandatory unless specified as optional.</div></div><div class="form-group"> <label for="email" class="control-label">Email Id (Optional)</label><div class="control"> <input id="email" class="form-control" type="text" name="email" autocomplete="email"></div></div><div class="form-group"> <label for="mobile" class="control-label">Mobile No. (Optional)</label><div class="control"> <input id="mobile" maxlength="20" class="form-control" type="text" name="mobile" autocomplete="tel"></div></div><div class="form-group"> <label for="ques" class="control-label">Your Question</label><div class="control"> <input id="ques" class="form-control" type="text" name="ques"></div></div></div></form><div class="modal-footer"> <button type="button" class="btn btn-primary" id="ask_bhavna">Submit</button></div></div></div></div> <!-- Ask Bhavna modal end --> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/newzhook.com\/story\/shubh-pathak-autism-para-sports-skating-cycling-special-olympics\/":43557};</script> <script type='text/javascript' id='superpwa-register-sw-js-extra'>/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw-1.js"};
/* ]]> */</script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/superpwa-register-sw.min.js" id="superpwa-register-sw-js"></script> <script type='text/javascript' id='ta_main_js-js-extra'>/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/newzhook.com","ajax_url":"https:\/\/newzhook.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"3":"recommends"},"post_id":"43557","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */</script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/ta_main_js.min.js" id="ta_main_js-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/bootstrap/bootstrap.min.js" id="bootstrap-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/offscreen/offscreen.min.js" id="newsmag-offscreen-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/newsmag-sticky.min.js" id="newsmag-sticky-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/navigation/navigation.min.js" id="newsmag-navigation-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/newsmag-skip-link-focus-fix.min.js" id="newsmag-skip-link-focus-fix-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/adsenseloader/jquery.adsenseloader.min.js" id="adsense-loader-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/owl-carousel/owl.carousel.min.js" id="owlCarousel-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/plyr.min.js" id="plyr-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/machothemes/machothemes.min.js" id="machothemes-object-js"></script> <script type='text/javascript' id='newsmag-functions-js-extra'>/* <![CDATA[ */
var WPUrls = {"siteurl":"https:\/\/newzhook.com","theme":"https:\/\/newzhook.com\/wp-content\/themes\/newsmag","ajaxurl":"https:\/\/newzhook.com\/wp-admin\/admin-ajax.php"};
/* ]]> */</script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/newsmag-functions.min.js" id="newsmag-functions-js"></script> <script src="https://newzhook.com/wp-includes/js/wp-embed.js" id="wp-embed-js"></script> <script type='text/javascript' id='sharing-js-js-extra'>/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */</script> <script src="https://newzhook.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js" id="sharing-js-js"></script> <script id="sharing-js-js-after">var windowOpen;
			jQuery( document.body ).on( "click", "a.share-twitter", function() {
				// If there"s another sharing window open, close it.
				if ( "undefined" !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( "href" ), "wpcomtwitter", "menubar=1,resizable=1,width=600,height=350" );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( "click", "a.share-facebook", function() {
				// If there"s another sharing window open, close it.
				if ( "undefined" !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( "click", "a.share-linkedin", function() {
				// If there"s another sharing window open, close it.
				if ( "undefined" !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( "href" ), "wpcomlinkedin", "menubar=1,resizable=1,width=580,height=450" );
				return false;
			});</script> <script type="text/javascript">//wp_enqueue_script( 'my-js', 'filename.js', false );		
	jQuery('#loginform').submit(function() {
		var user_login = jQuery('#user_login').val();
		var user_pass = jQuery('#user_pass').val();

		if ( user_login.length == 0 ) {
			alert( 'Please enter your username or email address.' );
			return false;
		}

		if ( user_pass.length == 0 ) {
			alert( 'Please enter your password.' );
			return false;
		}
	});</script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/js/bootstrap.min.js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/js/validate-popup.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/scripts2.js"></script> <script src="https://cdn.jsdelivr.net/jquery.slick/1.5.0/slick.min.js"></script> <script src="https://newzhook.com/js/px-video.js"></script> <script src="https://newzhook.com/js/strings.js"></script> <script>var wrapper = document.querySelector(".px-video-wrapper");
	
	if (typeof(wrapper) != 'undefined' && wrapper != null)
	{
		var card_image1 = document.getElementsByClassName("wp-post-image")[0];
		var card_image = card_image1.getAttribute('src');
		if(card_image == '' || card_image == 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7') {
			var card_image = 'https://newzhook.com/wp-content/uploads/2020/01/Bigbazaar.jpg';
		}
		var video_name = document.getElementById('video-name').value;
		if(wrapper) {
			var str = '<video id="video" src="https://newzhook.com/wp-content/themes/newsmag/assets/videos_site/'+ video_name +'" poster="'+ card_image +'" class="px-video" controls><p>Your browser does not support HTML5 video.</p><div><a href="https://newzhook.com/wp-content/themes/newsmag/assets/videos_site/' + video_name +'"><img src="'+ card_image +'" alt="" /></a></div></video>';

			document.querySelector(".px-video-wrapper").innerHTML = str;
			
			new InitPxVideo({
			videoId: "myvid",
			captionsOnDefault: true,
			seekInterval: 20,
			videoTitle: "Video",
			debug: true
			});
		}else {} 
    }else {
		//alert('Element does not exists.');
	}

/*$("input[type='radio']").click(function(){
	var radioValue = $("input[name='os0']:checked").val();
	if(radioValue){
		var id = $(this).attr('id');
		$('label[for='+id+']').addClass('selected');
		$('label[for!='+id+']').removeClass('selected');
	}
});*/</script> </div><!-- #left-sidebar --></body></html>