<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"><link rel="stylesheet preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap.min.css"/><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://newzhook.com/xmlrpc.php"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.css"> <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress --><link rel="manifest" href="/superpwa-manifest-1.json"><link rel="prefetch" href="/superpwa-manifest-1.json"><meta name="theme-color" content="#ff5500"> <!-- / SuperPWA.com --> <!-- This site is optimized with the Yoast SEO Premium plugin v16.5 (Yoast SEO v16.5) - https://yoast.com/wordpress/plugins/seo/ --><title>Tajinder Mehra: A one-handed boy became an example, as soon as he was born, the family wanted to sell it to the eunuch for 20 thousand - Newz Hook | Disability News - Changing Attitudes towards Disability</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 100;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v17/S6u8w4BMUTPHh30AXC-v.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v17/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh6UVSwiPHA.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 900;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v17/S6u9w4BMUTPHh50XSwiPHA.ttf) format('truetype');
}
@font-face {
 font-family: 'Montserrat';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLCz7Z1xlEA.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-42bea48312ec29afae235b8504fbb3dc" href="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-42bea48312ec29afae235b8504fbb3dc.css" media="all" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://newzhook.com/story/tajinder-mehra-a-one-handed-boy-became-an-example-as-soon-as-he-was-born-the-family-wanted-to-sell-it-to-the-eunuch-for-20-thousand/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Tajinder Mehra: A one-handed boy became an example, as soon as he was born, the family wanted to sell it to the eunuch for 20 thousand" /><meta property="og:description" content="By Sahil Razvii | Newzhook.Com New Delhi.  27 years ago a son was born in a family of Uttam Nagar, Delhi.  Instead of being happy, the parents were sad because the son did not have a hand.  Because of this, it did not get the love of the parents even for just two months.  Then [&hellip;]" /><meta property="og:url" content="https://newzhook.com/story/tajinder-mehra-a-one-handed-boy-became-an-example-as-soon-as-he-was-born-the-family-wanted-to-sell-it-to-the-eunuch-for-20-thousand/" /><meta property="og:site_name" content="Newz Hook | Disability News - Changing Attitudes towards Disability" /><meta property="article:publisher" content="https://www.facebook.com/NewzHook/" /><meta property="article:published_time" content="2021-07-11T18:27:01+00:00" /><meta property="og:image" content="https://newzhook.com/wp-content/uploads/2021/07/Tajinder-Mehra.jpeg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="338" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@newzhook" /><meta name="twitter:site" content="@newzhook" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Sahil Razvii" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Newz Hook | Disability News - Changing Attitudes towards Disability &raquo; Feed" href="https://newzhook.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Newz Hook | Disability News - Changing Attitudes towards Disability &raquo; Comments Feed" href="https://newzhook.com/comments/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script src="//www.googletagmanager.com/gtag/js?id=UA-73718573-1"  type="text/javascript" data-cfasync="false"></script> <script type="text/javascript" data-cfasync="false"> var em_version = '6.7.0';
 var em_track_user = true;
 var em_no_track_reason = ''; 
 var disableStr = 'ga-disable-UA-73718573-1';  /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 return document.cookie.indexOf( disableStr + '=true' ) > - 1;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 window[disableStr] = true;
 }  /* Opt-out function */
 function __gtagTrackerOptout() {
 document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStr] = true;
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 if ( em_track_user ) {
 function __gtagTracker() {dataLayer.push( arguments );}
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dNDMyYj' : true,
 });
 __gtagTracker( 'config', 'UA-73718573-1', {
 forceSSL:true,					} );
 window.gtag = __gtagTracker;										(
 function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof (
 arguments[1].hitType
 ) ) {
 hitObject = arguments[1];
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }  function mapArgs( args ) {
 var gaKey, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 };
 for ( gaKey in gaMap ) {
 if ( 'undefined' !== typeof args[gaKey] ) {
 hit[gaMap[gaKey]] = args[gaKey];
 }
 }
 return hit;
 }  try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 }
 )();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 } </script> <!-- / Google Analytics by ExactMetrics --> <style id='wp-block-library-inline-css' > .has-text-align-justify{text-align:justify;} </style> <style id='newsmag-stylesheet-inline-css' > </style> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'> /* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommends\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newzhook.com","hash_tracking":"false","ua":"UA-73718573-1"};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/exactmetrics-frontend-script.min.js" id="exactmetrics-frontend-script-js"></script> <script src="https://newzhook.com/wp-includes/js/jquery/jquery.js" id="jquery-core-js"></script> <script type='text/javascript' id='bp-confirm-js-extra'> /* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-confirm.min.js" id="bp-confirm-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-widget-members.min.js" id="bp-widget-members-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-jquery-query.min.js" id="bp-jquery-query-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-jquery-cookie.min.js" id="bp-jquery-cookie-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-jquery-scroll-to.min.js" id="bp-jquery-scroll-to-js"></script> <script type='text/javascript' id='bp-legacy-js-js-extra'> /* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-legacy-js.min.js" id="bp-legacy-js-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/blazy/blazy.min.js" id="jquery_lazy_load-js"></script><link rel="https://api.w.org/" href="https://newzhook.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newzhook.com/wp-json/wp/v2/posts/48820" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newzhook.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newzhook.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newzhook.com/?p=48820' /><link rel="alternate" type="application/json+oembed" href="https://newzhook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewzhook.com%2Fstory%2Ftajinder-mehra-a-one-handed-boy-became-an-example-as-soon-as-he-was-born-the-family-wanted-to-sell-it-to-the-eunuch-for-20-thousand%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newzhook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewzhook.com%2Fstory%2Ftajinder-mehra-a-one-handed-boy-became-an-example-as-soon-as-he-was-born-the-family-wanted-to-sell-it-to-the-eunuch-for-20-thousand%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = 'https://newzhook.com/wp-admin/admin-ajax.php';</script><meta name="generator" content="Site Kit by Google 1.35.0" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-9269658814356314","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-65x65.png" sizes="32x32" /><link rel="icon" href="https://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-300x300.png" /><meta name="msapplication-TileImage" content="https://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-300x300.png" /> <style  id="wp-custom-css">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</style> <!-- start --> <script> (function(){ window.ldfdr = window.ldfdr || {}; (function(d, s, ss, fs){ fs = d.getElementsByTagName(s)[0]; function ce(src){ var cs = d.createElement(s); cs.src = src; setTimeout(function(){fs.parentNode.insertBefore(cs,fs)}, 1); } ce(ss); })(document, 'script', 'https://sc.lfeeder.com/lftracker_v1_3P1w24dRrVB8mY5n.js'); })(); </script> <!-- end --></head><body class="bp-legacy post-template-default single single-post postid-48820 single-format-standard wp-custom-logo group-blog no-js"><div id="page" class="site left-sidebar"><header id="masthead" class="site-header"><div id="skiptocontent"><a href="#maincontent">Skip to main content</a></div><div class="site-branding container-fluid centered-branding"><div class="row"><div class="col-md-3 header-logo"> <a href="javascript:void(0)" onclick="openNav()" class="menu-category" aria-label="Menu"> <svg tabindex="-1" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="color:black"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg> </a><div id="sideNavigation" class="sidenav"><ul><li><a href="https://newzhook.com/category/accessibility/">Accessibility</a></li><li><a href="https://newzhook.com/category/headlines/">Headlines</a></li><li><a href="https://newzhook.com/category/coronavirus-news/">Coronavirus-News</a></li><li><a href="https://newzhook.com/category/get-Hooked/">Get-Hooked</a></li><li><a href="https://newzhook.com/category/technology/">Technology</a></li><li><a href="https://newzhook.com/category/education/">Education</a></li><li><a href="https://newzhook.com/category/employment/">Employment</a></li><li><a href="https://newzhook.com/category/parasports/">Parasports</a></li><li><a href="https://newzhook.com/category/ask-bhavna/">Ask Bhavna</a></li><li><a href="https://newzhook.com/category/nhbrandview/">NHBrandView</a></li><li><a href="https://newzhook.com/category/independent-living/">Independent Living</a></li><li><a href="https://newzhook.com/category/lifestyle/">Lifestyle</a></li><li><a href="https://newzhook.com/nh-videos">NH Videos</a></li></ul> <a href="javascript:void(0)" class="closebtn" onclick="closeNav()" aria-label="Close navigation menu">&times;</a></div> <a href="https://newzhook.com/" class="custom-logo-link" rel="home" aria-label="Newz Hook Logo"> <img width="513" height="90" src="https://newzhook.com/wp-content/uploads/2019/12/cropped-newzhook_logo_new2.png" class="custom-logo" alt="Newz Hook – Changing Attitudes towards Disability Logo" srcset="https://newzhook.com/wp-content/uploads/2019/12/cropped-newzhook_logo_new2.png 513w, https://newzhook.com/wp-content/uploads/2019/12/cropped-newzhook_logo_new2-300x53.png 300w"> </a></div><div class="col-md-5"><nav id="site-navigation" class="main-navigation "
 > <!--<div class="container"><div class="row"><div class="col-md-3">--> <!--<button class="menu-toggle" aria-controls="primary-menu"
 aria-expanded="false"><span class="nmicon-bars"></span></button>--><div class="menu-main-menu-container"><ul id="primary-menu" class="menu nav-menu menu active"><li id="menu-item-7140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7140"><a href="https://newzhook.com/">Stories</a></li><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://newzhook.com/videos/">Videos</a></li><li id="menu-item-21135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21135"><a href="https://newzhook.com/inclusive/">Inclusive</a></li><li id="menu-item-31346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31346"><a href="https://newzhook.com/inclusion-champion-disability-stories-share-reach-engage/">NH Voice</a></li><li><a href="https://newzhook.com/login/">Login</a></li></ul></div> <!--</div></div></div>--></nav><!-- #site-navigation --></div><div class="col-md-2 whatsapp-container" style="padding: 0;"> <!--<a href="https://newzhook.com/contribute-to-newzhook" aria-label="Enjoy Reading our Stories - Support Newz Hook."><div class="row"><div class="col-md-2" style="padding: 0;"> <i class="fa fa-heart" aria-hidden="true"></i></div><div class="col-md-10" style="padding: 0;"> <small><strong>Enjoy Reading our Stories</strong></small> <span><small>Support Newz Hook</small></span></div></div> </a>--> <a href="https://newzhook.com/covid-19-notification-by-government-in-accessible-format/" aria-label="COVID-19 Notification by Government in Accessible Format."> <small><strong>COVID-19 Notification by</strong></small> <small><strong>Government in <mark>Accessible Format</mark></strong></small> </a></div><div class="col-md-2"><div class="header-search-form"> <!--<div class="container">--> <!-- Search Form --><form role="search" method="get" id="searchform_topbar"
 action="https://newzhook.com/"> <input
 class="search-field-top-bar "
 id="search-field-top-bar" pattern="[^\x22]+"
 placeholder="Search"
 value="" name="s"
 title="Search for a story"
 aria-label="Search for a story"
 type="search"> <button id="search-top-bar-submit" type="button" class="search-top-bar-submit tt"  aria-label="Search"> <span class="nmicon-search"></span> </button></form> <!--</div>--></div></div></div></div><!-- .site-branding --> <!--Accessibility Tools Start --><div id="a11y-toolbar"><div class="a11y-toolbar-toggle"> <button type="button" class="a11y-toolbar-link a11y-toolbar-toggle-link collapsed" title="Accessibility Tools" aria-label="Accessibility Tools" data-toggle="collapse" data-target="#tota11y" aria-expanded="false"> <span class="hidethis">Accessibility Tools</span> <i class="fa fa-universal-access" aria-hidden="true"></i> </button></div><div class="a11y-toolbar-overlay collapse" id="tota11y"><div class="a11y-toolbar-inner"><h2 class="a11y-toolbar-title">Accessibility Tools</h2><h3 class="a11y-toolbar-title2">Text Size:</h3><ul><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-resize-font a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" aria-label="Decrease Text Size"><i class="fa fa-font" aria-hidden="true" style="font-size: 14px;"></i></a></li><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-resize-font a11y-btn-resize-normal" data-action="resize-normal" data-action-group="resize" aria-label="Normal Text Size"><i class="fa fa-font" aria-hidden="true" style="font-size: 18px;"></i></a></li><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-resize-font a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" aria-label="Increase Text Size"><i class="fa fa-font font-2" aria-hidden="true" style="font-size: 22px;"></i></a></li></ul><h3 class="a11y-toolbar-title2">Contrast Scheme:</h3><ul><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-normal-contrast" data-action="normal-contrast" aria-label="Normal Contrast View"><span aria-hidden="true">C</span></a></li><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-high-contrast" data-action="high-contrast" aria-label="High Contrast View"><span aria-hidden="true">C</span></a></li></ul><p> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-reset" data-action="reset" aria-label="Reset Accessibility Tools Setting" role="button"><span class="a11y-toolbar-text" aria-hidden="true">Reset</span></a></p></div></div></div> <!--Accessibility Tools End --></header><!-- #masthead --><div id="content" class="site-content"><div class="container-fluid newsmag-breadcrumbs-container"><div class="row newsmag-breadcrumbs-row"><div class="col-xs-12"><ul class="newsmag-breadcrumbs"><li itemscope itemtype="http://schema.org/Breadcrumb"><a itemprop="url" href="https://newzhook.com" ><span itemprop="title">Home </span></a></li><li itemscope itemtype="http://schema.org/Breadcrumb"><a itemprop="url" href="https://newzhook.com/category/accessibility/" ><span itemprop="title">Accessibility</span></a></li><li itemscope itemtype="http://schema.org/Breadcrumb"><a itemprop="url" href="https://newzhook.com/category/accessibility/accessibility-guest/" ><span itemprop="title">Accessibility</span></a></li><li class="breadcrumb-leaf">Tajinder Mehra: A one-handed boy became an example, as soon as he was born, the family wanted to sell it to the eunuch for 20 thousand</li></ul></div></div></div><div class="container-fluid"><div class="row"><div id="primary"
 class="content-area col-lg-9 col-md-9 col-xs-12 newsmag-sidebar"><main id="main" class="site-main"><div class="newsmag-custom-header " ><h1 class="page-title" id="maincontent">Tajinder Mehra: A one-handed boy became an example, as soon as he was born, the family wanted to sell it to the eunuch for 20 thousand</h1></div><div class="newsmag-margin-bottom  "><div class="newsmag-image"> <img width="600" height="338" src="https://newzhook.com/wp-content/uploads/2021/07/Tajinder-Mehra.jpeg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Tajinder Mehra | image credit | one india" /></div></div> <!--<div class="">--><div class="newsmag-article-post "><article id="post-48820" class="post-48820 post type-post status-publish format-standard has-post-thumbnail hentry category-accessibility-guest"><div class="entry-content"><div class="newsmag-post-meta"> <a href="https://newzhook.com/category/accessibility/accessibility-guest/" rel="category tag">Accessibility</a> <span class="post-date"><span class="newsmag-date">July 11, 2021</span></span></div></div></article><!-- #post-## --></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48820" class="share-twitter sd-button share-icon no-text" href="https://newzhook.com/story/tajinder-mehra-a-one-handed-boy-became-an-example-as-soon-as-he-was-born-the-family-wanted-to-sell-it-to-the-eunuch-for-20-thousand/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48820" class="share-facebook sd-button share-icon no-text" href="https://newzhook.com/story/tajinder-mehra-a-one-handed-boy-became-an-example-as-soon-as-he-was-born-the-family-wanted-to-sell-it-to-the-eunuch-for-20-thousand/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-48820" class="share-linkedin sd-button share-icon no-text" href="https://newzhook.com/story/tajinder-mehra-a-one-handed-boy-became-an-example-as-soon-as-he-was-born-the-family-wanted-to-sell-it-to-the-eunuch-for-20-thousand/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newzhook.com/story/tajinder-mehra-a-one-handed-boy-became-an-example-as-soon-as-he-was-born-the-family-wanted-to-sell-it-to-the-eunuch-for-20-thousand/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
 aria-label="Like"
 data-ulike-id="48820"
 data-ulike-nonce="8dc981f103"
 data-ulike-type="post"
 data-ulike-template="wpulike-default"
 data-ulike-display-likers="0"
 data-ulike-likers-style="popover"
 class="wp_ulike_btn wp_ulike_put_image wp_post_btn_48820"></button><span class="count-box">0</span></div></div><p><strong>By Sahil Razvii | Newzhook.Com</strong></p><p>New Delhi.  27 years ago a son was born in a family of Uttam Nagar, Delhi.  Instead of being happy, the parents were sad because the son did not have a hand.  Because of this, it did not get the love of the parents even for just two months.  Then it was dealt with a eunuch for twenty thousand rupees.  My name is Tajinder Mehra.</p><p>&nbsp;</p><p><strong>Aunt did not let her nephew</strong></p><p>&nbsp;</p><p>Innocent son Tajinder was about to reach Kinnar&#8217;s hands after being sold for twenty thousand, on the same day his aunt came as a messiah in his life.  Instead of letting her family&#8217;s &#8216;blood&#8217; go into the hands of the people, the aunt decided to raise it by raising it.</p><p>&nbsp;</p><p>Example is the life of Tajinder Mehra</p><p>&nbsp;</p><p>The son from whom his parents turned his back, today his life is an example for those who give up.  Underestimating themselves because of disability.  Despite not having a hand, Tajinder Mehra did what many normal boys could not do.</p><p>&nbsp;</p><p>&nbsp;</p><p><strong>Tajinder Mehra interview</strong></p><p>&nbsp;</p><p>According to One India, Tajinder Mehra narrated the whole story of avoiding being sold to eunuchs, staying at aunt&#8217;s house, becoming a gym trainer and bodybuilder, battling financial crisis in lockdown and now trying to open his own gym.</p><p>&nbsp;</p><p><strong>Who is Tajinder Mehra ?</strong></p><p>&nbsp;</p><p>Presently, Tajinder Mehra is recognized as one of the best body builders and best gym trainer of Delhi.  Tajinder Mehra was born on December 11, 1993 in Uttam Nagar, Delhi, to Saroj Devi, an auto driver, Rajkumar, who sweeps the houses.  He has an elder brother, Davinder Singh.  He is also an auto driver.</p><p>&nbsp;</p><p><strong>Parents consider only uncle and uncle</strong></p><p>&nbsp;</p><p>Tajinder Mehra says that his aunt Preeti and uncle Omprakash are his parents.  Real parents were not happy if they were born with one hand.  I was starting to feel like a burden to them.  That&#8217;s why I got a deal with the eunuch for twenty thousand and threw me out of the house.</p><p>&nbsp;</p><p><strong>When aunt came as the messiah</strong></p><p>&nbsp;</p><p>When Tajinder was two months old, the family wanted to sell them to the eunuchs.  When aunt Preeti, who lives in Karmpura, Motinagar, Delhi, came to know about this, she came to her brother Rajkumar&#8217;s house and insisted that she would not allow her family&#8217;s blood to be sold.  When the brother-in-law expressed their inability to raise the disabled child, they brought Tajinder to their home.  He has had them since then.</p><p>&nbsp;</p><p><strong>Tajinder could study till 10th standard</strong></p><p>&nbsp;</p><p>Tajinder says that because of not having a hand, he was ridiculed everywhere in his childhood.  As such he studied till the tenth standard.  At the same time, I became fond of exercising.  Used to exercise at home.  Joined a government gym in Motinagar.  There was no trainer there.  He used to exercise by himself.  Then one day I met Dinesh Kumar.  He used to run a private gym named &#8216;P Academy&#8217;.</p><p>&nbsp;</p><p><strong>When Dinesh Kumar Became Helpful</strong></p><p>&nbsp;</p><p>in the year 2009, Tajinder joined Dinesh Kumar&#8217;s gym &#8216;P Academy&#8217;.  His fee was Rs 12 hundred per month.  Along with this, extra expenditure had to be made on diet, but Dinesh Kumar proved to be helpful.  Fee waived.  Took the cost of the diet.  Always inspired to keep going.</p><p>&nbsp;</p><p><strong>Participated in competitions in Banaras and Delhi</strong></p><p>&nbsp;</p><p>After joining Dinesh Kumar&#8217;s gym, Tajinder Mehra&#8217;s body also took steps towards becoming a builder.  Participated in the North India competition held in Banaras in the year 2016 and finished third.  Then also tried his hand at Foundation Games in Delhi.  Finished second twice.</p><p>&nbsp;</p><p>The death of the uncle is the biggest sorrow</p><p>&nbsp;</p><p>Tajinder says that everything was going well till 2015-16, but during that time Fufa ji Omprakash died.  It is the biggest sorrow for me.  Wanted to work to run the household expenses.  Wanted to give gym training to people, but did not get the work due to having one hand.  Then Dinesh Kumar gave the job of gym trainer for 12 thousand per month.</p><p>&nbsp;</p><p><strong>Dreams shattered in lockdown</strong></p><p>&nbsp;</p><p>Due to the Corona epidemic, there was a nationwide lockdown in the year 2020.  Gyms closed completely.  There was no source of income.  When there was some relaxation in the lockdown, he started plying non-veg in Karmapura, but the policemen did not allow him to run.</p><p>&nbsp;</p><p><strong>Now Tajinder wants to open his own gym</strong></p><p>&nbsp;</p><p>Tajinder says that even though he does not have an arm, he is a great gym trainer.  He has proved himself on many occasions.  In such a situation, I want to open my own gym, but financial constraints are becoming a hindrance in the way.  I am trying bank loan.  Many others are also ready to help.  Hope your own gym dream will come true soon.</p><div class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
 aria-label="Like"
 data-ulike-id="48820"
 data-ulike-nonce="8dc981f103"
 data-ulike-type="post"
 data-ulike-template="wpulike-default"
 data-ulike-display-likers="0"
 data-ulike-likers-style="popover"
 class="wp_ulike_btn wp_ulike_put_image wp_post_btn_48820"></button><span class="count-box">0</span></div></div><p><strong>This is a NH Voice post and the images and content in this post belong to the author of the article. If you feel that any content posted in the article is a violation of copyright, please write to us at <a href="mailto:info@newzhook.com">info@newzhook.com</a> and we will take it down. There has been no commercial exchange by NewzHook for the publication of this article.</strong></p><div class="greyBox1"><h2>Support us to make NewzHook Sustainable – Make a Contribution Today</h2><p>We need your continued support to enable us work towards Changing Attitudes towards Disability. Help us in our attempt to share the voices of people with disabilities that enable them to participate in the society on an equal footing!</p><p><a href="https://newzhook.com/contribute-to-newzhook" class="btn rounded-btn">Contribute to Newz Hook</a></p></div><div class="author-box"><div class="row"><div class="col-md-2"> <img alt='' src='//www.gravatar.com/avatar/e170e2a638de4ed1a7aa111ce4f61ceb?s=100&#038;r=g&#038;d=https%3A%2F%2Fnewzhook.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fhook_150x150.jpg' srcset='//www.gravatar.com/avatar/e170e2a638de4ed1a7aa111ce4f61ceb?s=100&#038;r=g&#038;d=https%3A%2F%2Fnewzhook.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fhook_150x150.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div><div class="col-md-10"><h2 class="post-author p-name fn" rel="author"><a href="https://newzhook.com/story/author/sahilrazvii/" title="Posts by Sahil Razvii" rel="author">Sahil Razvii</a></h2><div class="author-social"></div></div></div></div></main><!-- #main --></div><!-- #primary --><aside id="secondary" class=" widget-area col-lg-3 col-md-3 col-xs-12 newsmag-sidebar"><div class="newsmag-blog-sidebar"><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="greyBox2"><h2><a href="/nh-videos"><span><strong style="color:#D83911;">NH</strong> Videos</span></a></h2><div class="embed-responsive embed-responsive-16by9"><iframe class="embed-responsive-item" src="https://www.youtube.com/embed/ML1MSgt2dGE" title="Healing pain through art - Dr. Anubha Mahajan, Founder Chronic Pain India"></iframe></div><p><span class="story-title">Healing pain through art - Dr. Anubha Mahajan, Founder Chronic Pain India</span></p></div></div></div><div id="recent-posts-2" class="widget widget_recent_entries"><h2><span>Read more on Newz Hook</span></h2><ul><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/education/" rel="category tag">Education</a></div> <a href="https://newzhook.com/story/visually-impaired-children-come-together-to-launch-a-creative-platform-called-vidya-drishti/">Visually impaired children come together to launch creative platform &#8216;Vidya Drishti&#8217;</a></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/get-hooked/" rel="category tag">Get-hooked</a></div> <a href="https://newzhook.com/story/disabled-animation-characters-disney-pixar-films-disabled/">Disability &amp; film – Memorable animation characters with disabilities in Disney &amp; Pixar films</a></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/employment/employment-guest/" rel="category tag">Employment</a></div> <a href="https://newzhook.com/story/la-gravitea-a-deafcafe/">La Gravitea, a DeafCafe</a></li><li><div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://newzhook.com/category/get-hooked/" rel="category tag">Get-hooked</a></div> <a href="https://newzhook.com/story/vision-loss-kids-smartphone-app-cradle-white-eye-detector-eye-diseases/">Smartphone app CRADLE White Eye Detector helps detect eye diseases early, prevents vision loss</a></li></ul></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p class="contribute-container2"> <a href="https://newzhook.com/contribute-to-newzhook"><img src="https://newzhook.com/wp-content/uploads/2020/04/Contribute_NewzHook.png" alt="Contribue to Newz Hook |Disability news. Support us to make NewzHook Sustainable – Make a Contribution Today." style="height:200px;width:300px"></a></p></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h2><span>Newsletter</span></h2><div class="textwidget custom-html-widget"><div class="row"><div class="col-md-12" style="position: relative; top: -10px;"><div class="greyBox1"><p><i class="fa fa-envelope-o" style="color: #999; font-size:20px; padding-left:2px;" aria-hidden="true"></i> &nbsp;Subscribe to our Newsletter</p><form action="https://barrierbreak.us1.list-manage.com/subscribe/post?u=27479e71bdf066109b1136d49&amp;id=e367a0b0cb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate mc4wp-form" novalidate="novalidate"><div class="mc4wp-form-fields"><div class="form-group"> <label class="hidethis" for="mce-EMAIL">Enter your email</label> <input aria-describedby="mce_error_msj" type="email" value="" name="EMAIL" class="required email input" id="mce-EMAIL" aria-required="true" placeholder="Enter your email" style="height: 46px; width:100%;"></div><div class="form-group"> <input type="submit" value="Subscribe" id="mc-embedded-subscribe" class="btn is-info"></div></div><div id="mce_error_msj" data-for="mce-EMAIL" class="mce_inline_error"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_27479e71bdf066109b1136d49_e367a0b0cb" tabindex="-1" value=""></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none;"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div id="lblMessage"></div></form></div></div></div></div></div></div></aside><!-- #secondary --></div></div><div class="container-fluid box text-center" style="width:100%;"><p class="title1">Want to feature your inspiring story or share an event with the disabled community? Write to:</p><p class="email"><a href="mailto:editor@newzhook.com">editor@newzhook.com</a></p></div><div class="container-fluid stories"><div style="clear: both; overflow:hidden"><h2><span>Related News</span></h2></div><div class="row col-container"><div class="col-md-3 col shadow-container"> <img width="600" height="480" src="https://newzhook.com/wp-content/uploads/2021/07/IMG-20210704-WA0012-600x480.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" loading="lazy" srcset="https://newzhook.com/wp-content/uploads/2021/07/IMG-20210704-WA0012-600x480.jpg 600w, https://newzhook.com/wp-content/uploads/2021/07/IMG-20210704-WA0012-131x104.jpg 131w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="https://newzhook.com/category/employment/" class="is-orange">Employment</a></p><p><a href="https://newzhook.com/story/la-gravitea-a-deafcafe/" rel="bookmark" title="La Gravitea, a DeafCafe">La Gravitea, a DeafCafe</a></p></div></div><div class="col-md-3 col shadow-container"> <img width="600" height="480" src="https://newzhook.com/wp-content/uploads/2020/12/vidya-featured.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Logo of Vidya Drishti showing 2 kids reading a book with the words Vidya Drishti below" loading="lazy" srcset="https://newzhook.com/wp-content/uploads/2020/12/vidya-featured.jpg 600w, https://newzhook.com/wp-content/uploads/2020/12/vidya-featured-131x104.jpg 131w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="https://newzhook.com/category/education/" class="is-orange">Education</a></p><p><a href="https://newzhook.com/story/visually-impaired-children-come-together-to-launch-a-creative-platform-called-vidya-drishti/" rel="bookmark" title="Visually impaired children come together to launch creative platform &#8216;Vidya Drishti&#8217;">Visually impaired children come together to launch creative platform &#8216;Vidya Drishti&#8217;</a></p></div></div><div class="col-md-3 col shadow-container"> <img width="600" height="480" src="https://newzhook.com/wp-content/uploads/2021/07/eye-fetaured.jpeg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Close up of a baby&#039;s eyes" loading="lazy" srcset="https://newzhook.com/wp-content/uploads/2021/07/eye-fetaured.jpeg 600w, https://newzhook.com/wp-content/uploads/2021/07/eye-fetaured-131x104.jpeg 131w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="https://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p><a href="https://newzhook.com/story/vision-loss-kids-smartphone-app-cradle-white-eye-detector-eye-diseases/" rel="bookmark" title="Smartphone app CRADLE White Eye Detector helps detect eye diseases early, prevents vision loss">Smartphone app CRADLE White Eye Detector helps detect eye diseases early, prevents vision loss</a></p></div></div><div class="col-md-3 col shadow-container"> <img width="600" height="480" src="https://newzhook.com/wp-content/uploads/2021/07/disney-featured.jpeg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Images of the posters of the 6 films featured" loading="lazy" srcset="https://newzhook.com/wp-content/uploads/2021/07/disney-featured.jpeg 600w, https://newzhook.com/wp-content/uploads/2021/07/disney-featured-131x104.jpeg 131w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="https://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p><a href="https://newzhook.com/story/disabled-animation-characters-disney-pixar-films-disabled/" rel="bookmark" title="Disability &amp; film – Memorable animation characters with disabilities in Disney &amp; Pixar films">Disability &amp; film – Memorable animation characters with disabilities in Disney &amp; Pixar films</a></p></div></div></div></div><div class="container-wide box text-center app" style="padding:0;"><div class="row"><div class="col-md-2"></div><div class="col-md-6"><p class="title2"><img src="https://newzhook.com/wp-content/uploads/2019/11/newzhook_app.png" alt=""> <strong>Newz Hook</strong> - Accessible News</p></div><div class="col-md-2 align-vertical"><p><a class="btn is-orange large-btn" href="https://play.google.com/store/apps/details?id=com.barrierbreak.NewzHook_android&amp;hl=en_IN" aria-label="Download Newz Hook Android App Now">Download App Now!</a></p></div><div class="col-md-2"></div></div></div><div class='container-fluid videos'><h2 style='float:left; margin: 0; padding:0;'><span>Videos</span></h2><a style='float:right;' class='btn is-orange-border' href='https://newzhook.com/videos/' aria-label='View More Videos'>View More</a><div class='row col-container' style='clear: both; overflow: hidden;'><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/jBPF1Y3HlOc' title='Father-son bond inspires creation of edible candy models to make science accessible to blind kids'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="https://newzhook.com/category/education/" class="is-orange">Education</a></p><p class="sign-lang"><a title="Sign Language" aria-label="Watch in Sign Language - Father-son bond inspires creation of edible candy models to make science accessible to blind kids" href="https://newzhook.com/story/father-son-bond-inspires-creation-of-edible-candy-models-to-make-science-accessible-to-blind-kids#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></p><p><a href="https://newzhook.com/story/father-son-bond-inspires-creation-of-edible-candy-models-to-make-science-accessible-to-blind-kids"><span class="story-title">Father-son bond inspires creation of edible candy models to make science accessible to blind kids</span></a></p></div></div><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/ERUkqPkkJDo' title='5-year-old from Jordan teaches sign language to people through videos on YouTube'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="https://newzhook.com/category/education/" class="is-orange">Education</a></p><p class="sign-lang"><a title="Sign Language" aria-label="Watch in Sign Language - 5-year-old from Jordan teaches sign language to people through videos on YouTube" href="https://newzhook.com/story/5-year-old-from-jordan-teaches-sign-language-to-people-through-videos-on-youtube#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></p><p><a href="https://newzhook.com/story/5-year-old-from-jordan-teaches-sign-language-to-people-through-videos-on-youtube"><span class="story-title">5-year-old from Jordan teaches sign language to people through videos on YouTube</span></a></p></div></div><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/lgYu9UplIsg' title='SpecialEffect designs customised solutions to enable physically disabled people to play video games'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="https://newzhook.com/category/accessibility/" class="is-orange">Accessibility</a></p><p class="sign-lang"><a title="Sign Language" aria-label="Watch in Sign Language - SpecialEffect designs customised solutions to enable physically disabled people to play video games" href="https://newzhook.com/story/accessibility-gaming-specialeffect-disabled-gamers-video-games#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></p><p><a href="https://newzhook.com/story/accessibility-gaming-specialeffect-disabled-gamers-video-games"><span class="story-title">SpecialEffect designs customised solutions to enable physically disabled people to play video games</span></a></p></div></div><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/fIRb2J3_dvs' title='Put your accessibility skills to use, join BarrierBreak’s Covid Accessibility Bug Bounty campaign!'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="https://newzhook.com/category/accessibility/" class="is-orange">Accessibility</a></p><p class="sign-lang"><a title="Sign Language" aria-label="Watch in Sign Language - Put your accessibility skills to use, join BarrierBreak’s Covid Accessibility Bug Bounty campaign!" href="https://newzhook.com/story/gaad21-accessibility-skills-barrierbreak-covid-accessibility-bug-bounty-campaign-covid-19#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></p><p><a href="https://newzhook.com/story/gaad21-accessibility-skills-barrierbreak-covid-accessibility-bug-bounty-campaign-covid-19"><span class="story-title">Put your accessibility skills to use, join BarrierBreak’s Covid Accessibility Bug Bounty campaign!</span></a></p></div></div></div></div></div><!-- #content --><footer id="colophon" class="site-footer"><div class="footer-widgets-area regular-footer-area"><div class="container-fluid"><div class="row"><div class="col-md-6 col-sm-6"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="row"><div class="col-md-3" style="text-align:center"> <img src="https://newzhook.com/wp-content/uploads/2019/09/hook.png" alt="Newz Hook Logo" class="footer-logo1" /></div><div class="col-md-9"><h2>About Newz Hook</h2><p>Newz Hook | Disability News - media site focusing on Disability Stories and Changing Attitudes towards Disability globally. We highlight disability news, offer inclusive solutions and create accessible collaborations. Our focus is to have <strong>Inclusion Champions</strong> from across the globe who will share disability stories and news.<br /> <strong>Lets come together to change attitudes towards disability!</strong></p><p>Newz Hook is reader-supported. When you buy through links on our site, we may earn an affiliate commission.</p><div class="social-media"><h3>Follow us on:</h3><ul><li><a target="_blank" rel="noopener" href="https://twitter.com/newzhook" title="Newz Hook on Twitter" aria-label="Newz Hook on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener" href="https://www.facebook.com/NewzHook/" title="Newz Hook on Facebook" aria-label="Newz Hook on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li> <!--<li><a target="_blank" rel="noopener" href="https://wa.me/917738204376?text=Start" title="Newz Hook on WhatsApp" aria-label="Newz Hook on WhatsApp"><i class="fa fa-whatsapp" aria-hidden="true"></i></a></li>--><li><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCHTlbL5fdSMmzHIK3WlVJUA" title="Newz Hook on Youtube" aria-label="Newz Hook on Youtube"><i class="fa fa-youtube" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener" href="https://goo.gl/s9u66q" title="Newz Hook on Instagram" aria-label="Newz Hook on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener" href="https://newzhook.com/feed/" title="Newz Hook RSS Feed" aria-label="Newz Hook RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i></a></li></ul></div></div></div></div></div></div><div class="col-md-6 col-sm-6"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="row"><div class="col-md-6"><h2 class="footer-head"> Related Links</h2><ul class="footerList"><li><a href="https://newzhook.com/about-us" target="_blank" rel="noopener">About Us</a></li><li><a href="https://newzhook.com/about-us#contact-us" target="_blank" rel="noopener">Contact Us</a></li><li><a href="https://newzhook.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li><li><a href="https://newzhook.com/partner-with-us" target="_blank" rel="noopener">Partner with Newz Hook</a></li><li><a href="https://newzhook.com/newzhook-timelines" target="_blank" rel="noopener">Embed Newz Hook Timeline</a></li><li><a href="https://newzhook.com/affiliate-disclosure" target="_blank" rel="noopener">Affiliate disclosure</a></li><li> <a href="https://newzhook.com/accessibility-statement/" target="_blank" rel="noopener">Accessibility Statement</a></li><li> <a href="https://newzhook.com/contribute-to-newzhook/" target="_blank" rel="noopener">Contribute to Newz Hook</a></li></ul></div><div class="col-md-6"><h2><a href="https://newzhook.com/about-us#our-awards">Our Awards</a></h2> <img src="/wp-content/uploads/2019/09/zero_project_awardee_badge.jpg" alt="Zero Project Award Winner 2018" class="footer-logo2" /></div></div></div></div></div></div><!--.row--></div></div> <!--Return to top--> <a href="#" id="back-to-top" class="back-to-top"> <span style="position: absolute;right:-800px;">Back To Top</span> <span class="nmicon-angle-up"></span> </a><div class="site-info"><div class="container-fluid"><div class="row"><div class="col-sm-12"> © 2019 All Right Reserved. Inclusive News India Private Limited.</div></div></div></div></footer><!-- #colophon --> <!-- Ask Bhavna modal start --><div class="modal" id="askBhavnaModal" tabindex="-1" role="dialog" aria-labelledby="ask-bhavna" ><div class="modal-dialog modal-dialog-centered"><div class="modal-content"><div class="modal-header"><h2 class="modal-title" id="ask-bhavna" >Ask Bhavna</h2> <button type="button" class="close" aria-label="Close"> <span aria-hidden="true">&times;</span> </button></div><form id="send_mail" action="#" method="post"><div class="modal-body"><div class="form-group"><div class="form-text">All fields are mandatory unless specified as optional.</div></div><div class="form-group"> <label for="email" class="control-label">Email Id (Optional)</label><div class="control"> <input id="email" class="form-control" type="text" name="email" autocomplete="email"></div></div><div class="form-group"> <label for="mobile" class="control-label">Mobile No. (Optional)</label><div class="control"> <input id="mobile" maxlength="20" class="form-control" type="text" name="mobile" autocomplete="tel"></div></div><div class="form-group"> <label for="ques" class="control-label">Your Question</label><div class="control"> <input id="ques" class="form-control" type="text" name="ques"></div></div></div></form><div class="modal-footer"> <button type="button" class="btn btn-primary" id="ask_bhavna">Submit</button></div></div></div></div> <!-- Ask Bhavna modal end --> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/newzhook.com\/story\/tajinder-mehra-a-one-handed-boy-became-an-example-as-soon-as-he-was-born-the-family-wanted-to-sell-it-to-the-eunuch-for-20-thousand\/":48820}; </script> <script type='text/javascript' id='superpwa-register-sw-js-extra'> /* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw-1.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/superpwa-register-sw.min.js" id="superpwa-register-sw-js"></script> <script type='text/javascript' id='ta_main_js-js-extra'> /* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/newzhook.com","ajax_url":"https:\/\/newzhook.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"3":"recommends"},"post_id":"48820","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/ta_main_js.min.js" id="ta_main_js-js"></script> <script type='text/javascript' id='wp_ulike-js-extra'> /* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"https:\/\/newzhook.com\/wp-admin\/admin-ajax.php","notifications":"1"};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js" id="wp_ulike-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/bootstrap/bootstrap.min.js" id="bootstrap-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/offscreen/offscreen.min.js" id="newsmag-offscreen-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/newsmag-sticky.min.js" id="newsmag-sticky-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/navigation/navigation.min.js" id="newsmag-navigation-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/newsmag-skip-link-focus-fix.min.js" id="newsmag-skip-link-focus-fix-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/adsenseloader/jquery.adsenseloader.min.js" id="adsense-loader-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/owl-carousel/owl.carousel.min.js" id="owlCarousel-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/plyr.min.js" id="plyr-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/machothemes/machothemes.min.js" id="machothemes-object-js"></script> <script type='text/javascript' id='newsmag-functions-js-extra'> /* <![CDATA[ */
var WPUrls = {"siteurl":"https:\/\/newzhook.com","theme":"https:\/\/newzhook.com\/wp-content\/themes\/newsmag","ajaxurl":"https:\/\/newzhook.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/newsmag-functions.min.js" id="newsmag-functions-js"></script> <script src="https://newzhook.com/wp-includes/js/wp-embed.js" id="wp-embed-js"></script> <script type='text/javascript' id='sharing-js-js-extra'> /* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js" id="sharing-js-js"></script> <script id="sharing-js-js-after"> var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }  document.body.addEventListener( "click", function ( event ) {
 if ( ! event.target ) {
 return;
 }  var el;
 if ( matches( event.target, "a.share-twitter" ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-twitter" ) ) {
 el = event.target.parentNode;
 }  if ( el ) {
 event.preventDefault();  // If there"s another sharing window open, close it.
 if ( typeof windowOpen !== "undefined" ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( "href" ), "wpcomtwitter", "menubar=1,resizable=1,width=600,height=350" );
 return false;
 }
 } );
 } )();
var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }  document.body.addEventListener( "click", function ( event ) {
 if ( ! event.target ) {
 return;
 }  var el;
 if ( matches( event.target, "a.share-facebook" ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-facebook" ) ) {
 el = event.target.parentNode;
 }  if ( el ) {
 event.preventDefault();  // If there"s another sharing window open, close it.
 if ( typeof windowOpen !== "undefined" ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
 return false;
 }
 } );
 } )();
var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }  document.body.addEventListener( "click", function ( event ) {
 if ( ! event.target ) {
 return;
 }  var el;
 if ( matches( event.target, "a.share-linkedin" ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-linkedin" ) ) {
 el = event.target.parentNode;
 }  if ( el ) {
 event.preventDefault();  // If there"s another sharing window open, close it.
 if ( typeof windowOpen !== "undefined" ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( "href" ), "wpcomlinkedin", "menubar=1,resizable=1,width=580,height=450" );
 return false;
 }
 } );
 } )(); </script> <script type="text/javascript"> //wp_enqueue_script( 'my-js', 'filename.js', false ); 
 jQuery('#loginform').submit(function() {
 var user_login = jQuery('#user_login').val();
 var user_pass = jQuery('#user_pass').val();  if ( user_login.length == 0 ) {
 alert( 'Please enter your username or email address.' );
 return false;
 }  if ( user_pass.length == 0 ) {
 alert( 'Please enter your password.' );
 return false;
 }
 }); </script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/js/bootstrap.min.js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/js/validate-popup.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/scripts2.js"></script> <script src="https://cdn.jsdelivr.net/jquery.slick/1.5.0/slick.min.js"></script> <script src="https://newzhook.com/js/px-video.js"></script> <script src="https://newzhook.com/js/strings.js"></script> <script> var wrapper = document.querySelector(".px-video-wrapper"); 
 if (typeof(wrapper) != 'undefined' && wrapper != null)
 {
 var card_image1 = document.getElementsByClassName("wp-post-image")[0];
 var card_image = card_image1.getAttribute('src');
 if(card_image == '' || card_image == 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7') {
 var card_image = 'https://newzhook.com/wp-content/uploads/2020/01/Bigbazaar.jpg';
 }
 var video_name = document.getElementById('video-name').value;
 if(wrapper) {
 var str = '<video id="video" src="https://newzhook.com/wp-content/themes/newsmag/assets/videos_site/'+ video_name +'" poster="'+ card_image +'" class="px-video" controls><p>Your browser does not support HTML5 video.</p><div><a href="https://newzhook.com/wp-content/themes/newsmag/assets/videos_site/' + video_name +'"><img src="'+ card_image +'" alt="" /></a></div></video>';  document.querySelector(".px-video-wrapper").innerHTML = str; 
 new InitPxVideo({
 videoId: "myvid",
 captionsOnDefault: true,
 seekInterval: 20,
 videoTitle: "Video",
 debug: true
 });
 }else {} 
 }else {
 //alert('Element does not exists.');
 }  /*$("input[type='radio']").click(function(){
 var radioValue = $("input[name='os0']:checked").val();
 if(radioValue){
 var id = $(this).attr('id');
 $('label[for='+id+']').addClass('selected');
 $('label[for!='+id+']').removeClass('selected');
 }
});*/ </script> <script> $(document).ready(function(){
 $('input[name="bp_simple_post_title"]').attr('id','bp_simple_post_title');
 $('#set-post-thumbnail').attr('role','button');
 setTimeout(function(){$('div[role="toolbar"]').attr('aria-label','Text Formatting');},900);
 $('.share-jetpack-whatsapp').remove();
 $('.wpulike .count-box').attr('aria-hidden','true');
 $('.wpulike button.wp_ulike_btn').attr('aria-label',$('.wpulike .count-box:first').text()+' Like');
 $('.wpulike button.wp_ulike_btn').attr('role','button');
 if($('.wpulike .wp_ulike_general_class').hasClass('wp_ulike_is_liked')) {
 $('.wpulike button.wp_ulike_btn').attr('aria-pressed','true');
 } else {
 $('.wpulike button.wp_ulike_btn').attr('aria-pressed','false');
 }
 $('.wpulike button.wp_ulike_btn').on('click', function(event) {
 event.preventDefault();
 setTimeout(function(){
 $('.wpulike .count-box').attr('aria-hidden','true');
 $('.wpulike button.wp_ulike_btn').attr('aria-label',$('.wpulike .count-box:first').text()+' Like');
 $('.wpulike button.wp_ulike_btn').attr('role','button');
 if($('.wpulike .wp_ulike_general_class').hasClass('wp_ulike_is_liked')) {
 $('.wpulike button.wp_ulike_btn').attr('aria-pressed','true');
 } else {
 $('.wpulike button.wp_ulike_btn').attr('aria-pressed','false');
 }
 $('.wpulike-message').attr('role','alert');
 }, 1000);
 });
}); </script></div><!-- #left-sidebar --></body></html>