<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"><link rel="stylesheet preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap.min.css"/><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://newzhook.com/xmlrpc.php"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.css"> <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress --><link rel="manifest" href="/superpwa-manifest-1.json"><link rel="prefetch" href="/superpwa-manifest-1.json"><meta name="theme-color" content="#ff5500"> <!-- / SuperPWA.com --> <!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.5) - https://yoast.com/wordpress/plugins/seo/ --><title>#Inclusive - Margaux Joffe believes in normalizing conversation on mental health and neurodiversity - Newz Hook | Disability News - Changing Attitudes towards Disability</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 100;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v20/S6u8w4BMUTPHh30AXC-v.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh7USSwiPHA.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v20/S6uyw4BMUTPHjx4wWw.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh6UVSwiPHA.ttf) format('truetype');
}
@font-face {
 font-family: 'Lato';
 font-style: normal;
 font-weight: 900;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/lato/v20/S6u9w4BMUTPHh50XSwiPHA.ttf) format('truetype');
}
@font-face {
 font-family: 'Montserrat';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/montserrat/v18/JTUSjIg1_i6t8kCHKm459Wlhzg.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLGT9Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
@font-face {
 font-family: 'Poppins';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/poppins/v15/pxiByp8kv8JHgFVrLCz7Z1xlEA.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-34f3a0c6ba7c0c54be6e0b56a1ec3b1a" href="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-34f3a0c6ba7c0c54be6e0b56a1ec3b1a.css" media="all" /><meta name="description" content="Ninth story of #Inclusive series featuring Margaux Joffe, Founder of Kaleidoscope Society for Women with ADHD" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="http://newzhook.com/story/inclusive-margaux-joffe-believes-in-normalizing-conversation-on-mental-health-and-neurodiversity/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="#Inclusive - Margaux Joffe believes in normalizing conversation on mental health and neurodiversity" /><meta property="og:description" content="Ninth story of #Inclusive series featuring Margaux Joffe, Founder of Kaleidoscope Society for Women with ADHD" /><meta property="og:url" content="http://newzhook.com/story/inclusive-margaux-joffe-believes-in-normalizing-conversation-on-mental-health-and-neurodiversity/" /><meta property="og:site_name" content="Newz Hook | Disability News - Changing Attitudes towards Disability" /><meta property="article:publisher" content="https://www.facebook.com/NewzHook/" /><meta property="article:author" content="https://www.facebook.com/ramya.venkitesh" /><meta property="article:published_time" content="2021-12-09T08:41:46+00:00" /><meta property="og:image" content="http://newzhook.com/wp-content/uploads/2021/12/IDD_NewzHook-4-1.png" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="480" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@ramya2384" /><meta name="twitter:site" content="@newzhook" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Ramya Venkitesh" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Newz Hook | Disability News - Changing Attitudes towards Disability &raquo; Feed" href="https://newzhook.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Newz Hook | Disability News - Changing Attitudes towards Disability &raquo; Comments Feed" href="https://newzhook.com/comments/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script src="//www.googletagmanager.com/gtag/js?id=UA-73718573-1"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false"> var em_version = '7.2.1';
 var em_track_user = true;
 var em_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-UA-73718573-1',
 ];  /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
 return true;
 }
 }  return false;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 window[ disableStrs[ index ] ] = true;
 }
 }  /* Opt-out function */
 function __gtagTrackerOptout() {
 for ( var index = 0; index < disableStrs.length; index++ ) {
 document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[ disableStrs[ index ] ] = true;
 }
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];  window.ExactMetricsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if ( em_track_user ) {
 function __gtagDataLayer() {
 dataLayer.push( arguments );
 }  function __gtagTracker( type, name, parameters ) {
 if (!parameters) {
 parameters = {};
 }  if (parameters.send_to) {
 __gtagDataLayer.apply( null, arguments );
 return;
 }  if ( type === 'event' ) { 
 parameters.send_to = exactmetrics_frontend.ua;
 __gtagDataLayer( type, name, parameters );
 } else {
 __gtagDataLayer.apply( null, arguments );
 }
 }
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dNDMyYj' : true,
 } );
 __gtagTracker( 'config', 'UA-73718573-1', {"forceSSL":"true"} );
 window.gtag = __gtagTracker;										(
 function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( 'pageview' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[2] ) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path' : arguments[2],
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof arguments[1].hitType ) {
 hitObject = arguments[1];
 if ( 'pageview' === hitObject.hitType ) {
 hitObject.eventAction = 'page_view';
 }
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }  function mapArgs( args ) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page' : 'page_path',
 'location' : 'page_location',
 'title' : 'page_title',
 };
 for ( arg in args ) {
 if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }  try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 }
 )();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 }
 </script> <!-- / Google Analytics by ExactMetrics --> <style id='wp-block-library-inline-css' > .has-text-align-justify{text-align:justify;} </style> <style id='newsmag-stylesheet-inline-css' > </style> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'> /* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommends\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newzhook.com","hash_tracking":"false","ua":"UA-73718573-1","v4_id":""};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/exactmetrics-frontend-script.min.js" id="exactmetrics-frontend-script-js"></script> <script src="https://newzhook.com/wp-includes/js/jquery/jquery.js" id="jquery-core-js"></script> <script type='text/javascript' id='bp-confirm-js-extra'> /* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-confirm.min.js" id="bp-confirm-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-widget-members.min.js" id="bp-widget-members-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-jquery-query.min.js" id="bp-jquery-query-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-jquery-cookie.min.js" id="bp-jquery-cookie-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-jquery-scroll-to.min.js" id="bp-jquery-scroll-to-js"></script> <script type='text/javascript' id='bp-legacy-js-js-extra'> /* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/bp-legacy-js.min.js" id="bp-legacy-js-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/blazy/blazy.min.js" id="jquery_lazy_load-js"></script><link rel="https://api.w.org/" href="https://newzhook.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newzhook.com/wp-json/wp/v2/posts/49694" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newzhook.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newzhook.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newzhook.com/?p=49694' /><link rel="alternate" type="application/json+oembed" href="https://newzhook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewzhook.com%2Fstory%2Finclusive-margaux-joffe-believes-in-normalizing-conversation-on-mental-health-and-neurodiversity%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newzhook.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewzhook.com%2Fstory%2Finclusive-margaux-joffe-believes-in-normalizing-conversation-on-mental-health-and-neurodiversity%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = 'https://newzhook.com/wp-admin/admin-ajax.php';</script><meta name="generator" content="Site Kit by Google 1.45.0" /> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --> <!-- Google AdSense snippet added by Site Kit --> <script  src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9269658814356314" crossorigin="anonymous"></script> <!-- End Google AdSense snippet added by Site Kit --><link rel="icon" href="https://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-65x65.png" sizes="32x32" /><link rel="icon" href="https://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-300x300.png" /><meta name="msapplication-TileImage" content="https://newzhook.com/wp-content/uploads/2019/12/newzhook_icon_512x512-300x300.png" /> <style  id="wp-custom-css">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</style> <!-- start --> <script> (function(){ window.ldfdr = window.ldfdr || {}; (function(d, s, ss, fs){ fs = d.getElementsByTagName(s)[0]; function ce(src){ var cs = d.createElement(s); cs.src = src; setTimeout(function(){fs.parentNode.insertBefore(cs,fs)}, 1); } ce(ss); })(document, 'script', 'https://sc.lfeeder.com/lftracker_v1_3P1w24dRrVB8mY5n.js'); })(); </script> <!-- end --></head><body class="bp-legacy post-template post-template-template-story post-template-template-story-php single single-post postid-49694 single-format-standard wp-custom-logo group-blog no-js"><div id="page" class="site left-sidebar"><header id="masthead" class="site-header"><div id="skiptocontent"><a href="#maincontent">Skip to main content</a></div><div class="site-branding container-fluid centered-branding"><div class="row"><div class="col-md-3 header-logo"> <a href="javascript:void(0)" onclick="openNav()" class="menu-category" aria-label="Menu"> <svg tabindex="-1" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="color:black"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg> </a><div id="sideNavigation" class="sidenav"><ul><li><a href="https://newzhook.com/category/accessibility/">Accessibility</a></li><li><a href="https://newzhook.com/category/headlines/">Headlines</a></li><li><a href="https://newzhook.com/category/coronavirus-news/">Coronavirus-News</a></li><li><a href="https://newzhook.com/category/get-Hooked/">Get-Hooked</a></li><li><a href="https://newzhook.com/category/technology/">Technology</a></li><li><a href="https://newzhook.com/category/education/">Education</a></li><li><a href="https://newzhook.com/category/employment/">Employment</a></li><li><a href="https://newzhook.com/category/parasports/">Parasports</a></li><li><a href="https://newzhook.com/category/ask-bhavna/">Ask Bhavna</a></li><li><a href="https://newzhook.com/category/nhbrandview/">NHBrandView</a></li><li><a href="https://newzhook.com/category/independent-living/">Independent Living</a></li><li><a href="https://newzhook.com/category/lifestyle/">Lifestyle</a></li><li><a href="https://newzhook.com/nh-videos">NH Videos</a></li></ul> <a href="javascript:void(0)" class="closebtn" onclick="closeNav()" aria-label="Close navigation menu">&times;</a></div> <a href="https://newzhook.com/" class="custom-logo-link" rel="home" aria-label="Newz Hook Logo"> <img width="513" height="90" src="https://newzhook.com/wp-content/uploads/2019/12/cropped-newzhook_logo_new2.png" class="custom-logo" alt="Newz Hook – Changing Attitudes towards Disability Logo" srcset="https://newzhook.com/wp-content/uploads/2019/12/cropped-newzhook_logo_new2.png 513w, https://newzhook.com/wp-content/uploads/2019/12/cropped-newzhook_logo_new2-300x53.png 300w"> </a></div><div class="col-md-5"><nav id="site-navigation" class="main-navigation "
 > <!--<div class="container"><div class="row"><div class="col-md-3">--> <!--<button class="menu-toggle" aria-controls="primary-menu"
 aria-expanded="false"><span class="nmicon-bars"></span></button>--><div class="menu-main-menu-container"><ul id="primary-menu" class="menu nav-menu menu active"><li id="menu-item-7140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7140"><a href="https://newzhook.com/">Stories</a></li><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://newzhook.com/videos/">Videos</a></li><li id="menu-item-21135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21135"><a href="https://newzhook.com/inclusive/">Inclusive</a></li><li id="menu-item-31346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31346"><a href="https://newzhook.com/inclusion-champion-disability-stories-share-reach-engage/">NH Voice</a></li><li><a href="https://newzhook.com/login/">Login</a></li></ul></div> <!--</div></div></div>--></nav><!-- #site-navigation --></div><div class="col-md-2 whatsapp-container" style="padding: 0;"> <!--<a href="https://newzhook.com/contribute-to-newzhook" aria-label="Enjoy Reading our Stories - Support Newz Hook."><div class="row"><div class="col-md-2" style="padding: 0;"> <i class="fa fa-heart" aria-hidden="true"></i></div><div class="col-md-10" style="padding: 0;"> <small><strong>Enjoy Reading our Stories</strong></small> <span><small>Support Newz Hook</small></span></div></div> </a>--> <a href="https://newzhook.com/covid-19-notification-by-government-in-accessible-format/" aria-label="COVID-19 Notification by Government in Accessible Format."> <small><strong>COVID-19 Notification by</strong></small> <small><strong>Government in <mark>Accessible Format</mark></strong></small> </a></div><div class="col-md-2"><div class="header-search-form"> <!--<div class="container">--> <!-- Search Form --><form role="search" method="get" id="searchform_topbar"
 action="https://newzhook.com/"> <input
 class="search-field-top-bar "
 id="search-field-top-bar" pattern="[^\x22]+"
 placeholder="Search"
 value="" name="s"
 title="Search for a story"
 aria-label="Search for a story"
 type="search"> <button id="search-top-bar-submit" type="button" class="search-top-bar-submit tt"  aria-label="Search"> <span class="nmicon-search"></span> </button></form> <!--</div>--></div></div></div></div><!-- .site-branding --> <!--Accessibility Tools Start --><div id="a11y-toolbar"><div class="a11y-toolbar-toggle"> <button type="button" class="a11y-toolbar-link a11y-toolbar-toggle-link collapsed" title="Accessibility Tools" aria-label="Accessibility Tools" data-toggle="collapse" data-target="#tota11y" aria-expanded="false"> <span class="hidethis">Accessibility Tools</span> <i class="fa fa-universal-access" aria-hidden="true"></i> </button></div><div class="a11y-toolbar-overlay collapse" id="tota11y"><div class="a11y-toolbar-inner"><h2 class="a11y-toolbar-title">Accessibility Tools</h2><h3 class="a11y-toolbar-title2">Text Size:</h3><ul><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-resize-font a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" aria-label="Decrease Text Size"><i class="fa fa-font" aria-hidden="true" style="font-size: 14px;"></i></a></li><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-resize-font a11y-btn-resize-normal" data-action="resize-normal" data-action-group="resize" aria-label="Normal Text Size"><i class="fa fa-font" aria-hidden="true" style="font-size: 18px;"></i></a></li><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-resize-font a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" aria-label="Increase Text Size"><i class="fa fa-font font-2" aria-hidden="true" style="font-size: 22px;"></i></a></li></ul><h3 class="a11y-toolbar-title2">Contrast Scheme:</h3><ul><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-normal-contrast" data-action="normal-contrast" aria-label="Normal Contrast View"><span aria-hidden="true">C</span></a></li><li class="a11y-toolbar-subitem"> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-high-contrast" data-action="high-contrast" aria-label="High Contrast View"><span aria-hidden="true">C</span></a></li></ul><p> <a href="javascript:void(0);" class="a11y-toolbar-link a11y-btn-reset" data-action="reset" aria-label="Reset Accessibility Tools Setting" role="button"><span class="a11y-toolbar-text" aria-hidden="true">Reset</span></a></p></div></div></div> <!--Accessibility Tools End --></header><!-- #masthead --><div id="content" class="site-content"><div class="container-fluid newsmag-breadcrumbs-container"><div class="row newsmag-breadcrumbs-row"><div class="col-xs-12"><ul class="newsmag-breadcrumbs"><li itemscope itemtype="http://schema.org/Breadcrumb"><a itemprop="url" href="https://newzhook.com" ><span itemprop="title">Home </span></a></li><li itemscope itemtype="http://schema.org/Breadcrumb"><a itemprop="url" href="https://newzhook.com/category/get-hooked/" ><span itemprop="title">Get-hooked</span></a></li><li class="breadcrumb-leaf">#Inclusive &#8211; Margaux Joffe believes in normalizing conversation on mental health and neurodiversity</li></ul></div></div></div><div class="container-fluid"><div class="row"><div id="primary" class="content-area col-lg-9 col-md-9 col-xs-12 newsmag-sidebar"><main id="maincontent" class="site-main"><div class="newsmag-custom-header " ><h1 class="page-title">#Inclusive &#8211; Margaux Joffe believes in normalizing conversation on mental health and neurodiversity</h1><div class="newsmag-margin-bottom  "><div class="newsmag-image"> <img src="https://newzhook.com/wp-content/uploads/2021/12/IDD_NewzHook-4-1.png" alt="Margaux Joffe- International Disability Day. www.newzhook.com" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image"></div></div></div><div class="newsmag-article-post "><article id="post-49694" class="post-49694 post type-post status-publish format-standard has-post-thumbnail hentry category-get-hooked tag-adhd tag-covidanddisability tag-inclusive tag-international-day-for-persons-with-disabilities tag-mental-health tag-neurodiversity tag-world-disability-day"><div class="newsmag-post-meta"> <a href="https://newzhook.com/category/get-hooked/" rel="category tag">Get-hooked</a> <span class="post-date"><span class="newsmag-date">December 9, 2021</span></span></div></article></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49694" class="share-twitter sd-button share-icon no-text" href="https://newzhook.com/story/inclusive-margaux-joffe-believes-in-normalizing-conversation-on-mental-health-and-neurodiversity/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49694" class="share-facebook sd-button share-icon no-text" href="https://newzhook.com/story/inclusive-margaux-joffe-believes-in-normalizing-conversation-on-mental-health-and-neurodiversity/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-49694" class="share-linkedin sd-button share-icon no-text" href="https://newzhook.com/story/inclusive-margaux-joffe-believes-in-normalizing-conversation-on-mental-health-and-neurodiversity/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://newzhook.com/story/inclusive-margaux-joffe-believes-in-normalizing-conversation-on-mental-health-and-neurodiversity/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
 aria-label="Like"
 data-ulike-id="49694"
 data-ulike-nonce="e7949a6cc0"
 data-ulike-type="post"
 data-ulike-template="wpulike-default"
 data-ulike-display-likers="0"
 data-ulike-likers-style="popover"
 class="wp_ulike_btn wp_ulike_put_image wp_post_btn_49694"></button><span class="count-box wp_ulike_counter_up" data-ulike-counter-value="0"></span></div></div><p>In the ninth story of our series <strong>“#Inclusive &#8211; Building Resilience post COVID-19 in the lives of people with disabilities&#8221;</strong> we feature <strong>Margaux Joffe,</strong> Founder of <a href="https://www.kaleidoscopesociety.com">Kaleidoscope Society for Women with ADHD</a> and currently serves on the Board of Directors for the American Association of People with Disabilities.</p><p><em>The series is an initiative by NewzHook marking the International Day of Persons with Disabilities (IDPD) which is celebrated every year on 3rd December.</em></p><h2>Know Margaux Joffe</h2><p><strong>Margaux: </strong><span style="font-family: 'Arial',sans-serif;color: black">I am the Founder of </span><a href="https://www.kaleidoscopesociety.com" target="_blank" rel="noopener"><span style="font-family: 'Arial',sans-serif">Kaleidoscope Society for Women with ADHD</span></a><span style="font-family: 'Arial',sans-serif;color: black"> and currently serve on the Board of Directors for the American Association of People with Disabilities. I am passionate about dispelling the stigma around ADHD and neurodiversity so that everyone can feel seen, valued and empowered in the workplace and beyond. I currently live in Seattle, WA with my dog Codi, and I love salsa dancing, print-making, yoga, and gardening.</span></p><h2>How did the pandemic affect people with disabilities?</h2><p><strong>Margaux: </strong><span style="font-family: 'Arial',sans-serif;color: black">The pandemic disproportionately impacted people with disabilities. Looking at the ADHD community specifically, the pandemic disrupted the structures many individuals with ADHD rely on to effectively manage their mental health. </span></p><p><span style="font-family: 'Arial',sans-serif;color: black">We </span><a href="https://www.kaleidoscopesociety.com/adhd-adults-struggling-during-covid-19-pandemic-with-increased-depression-anxiety-thoughts-of-self-harm/" target="_blank" rel="noopener"><span style="font-family: 'Arial',sans-serif">surveyed the ADHD community</span></a><span style="font-family: 'Arial',sans-serif;color: black"> to learn how the pandemic was affecting them, and over <strong>80%</strong> said that it’s been more difficult to manage their ADHD symptoms than before the pandemic. </span><span style="font-family: 'Arial',sans-serif;color: black">Approximately <strong>one in four adults with ADHD</strong> said they have lost support services they rely on, and nearly one in three reported job loss or another major change to their employment. </span></p><h2>Experience during the pandemic</h2><p><strong>Margaux: </strong><span style="font-family: 'Arial',sans-serif;color: black">My experience has gone through many phases &#8211; anxiety, grief, gratitude, loss, connection, exhaustion, healing, hope and lots of change. Thankfully I have been able to continue working during COVID, since the majority of my work can be done remotely on a computer. </span></p><p><span style="font-family: 'Arial',sans-serif;color: black">Doing meaningful work in the accessibility field has helped me feel anchored in purpose at times when everything else felt uncertain. This summer I took a couple months off to rest, moved to Seattle, and then launched a program called </span><a href="https://www.readysetchoose.com/sales-page-79d969d2-90bd-43d2-bab2-3d0107dc9071" target="_blank" rel="noopener"><span style="font-family: 'Arial',sans-serif">The Great ADHD Reset</span></a><span style="font-family: 'Arial',sans-serif;color: black">, that helps adults manage ADHD in their careers.</span></p><h2>3 Things that you would like to see in the post COVID-19 society</h2><p><strong>Margaux:</strong></p><ol><li>Continue normalizing conversations on mental health and neurodiversity, and dispelling stigma that keeps many people from getting the support they need.</li><li>Equitable access to ADHD treatment and support.</li><li>Equitable employment for people with disabilities.</li></ol><h3>Also Read</h3><ul><li><a href="https://newzhook.com/story/inclusive-rahul-bajaj-would-like-to-see-people-open-ways-to-expand-empathy-and-gratitude/">#Inclusive – Rahul Bajaj would like to see people open ways to expand empathy and gratitude</a></li><li><a href="https://newzhook.com/story/inclusive-jennie-berry-would-like-people-to-be-more-empathetic-towards-disabled-people/">#Inclusive – Jennie Berry would like people to be more empathetic towards disabled people</a></li><li><a href="https://newzhook.com/story/inclusive-miss-deaf-asia-2018-nishtha-dudeja-wishes-to-see-a-more-inclusive-society/">#Inclusive – Miss Deaf Asia 2018 Nishtha Dudeja wishes to see a more inclusive society</a></li><li><a href="https://newzhook.com/story/inclusive-theresa-mabe-wishes-to-see-commitment-to-continued-involvement-of-people-with-disabilities-in-the-society/"><span class="story-title">#Inclusive – Theresa Mabe wishes to see commitment to continued involvement of people with disabilities in the society</span></a></li><li><a href="https://newzhook.com/story/inclusive-madeline-stuart-talks-about-lifestyle-and-mental-health-disruptions-due-to-covid-19/">#Inclusive – Madeline Stuart talks about lifestyle and mental health disruptions due to COVID-19</a></li><li><a href="https://newzhook.com/story/inclusive-prajith-jaipal-emphasizes-on-collective-action-to-build-economies-that-deliver-an-inclusive-growth/">#Inclusive – Prajith Jaipal emphasizes on collective action to build economies that deliver an inclusive growth</a></li><li><a href="https://newzhook.com/story/inclusive-brandon-cole-shares-the-positives-and-the-negatives-of-the-pandemic/">#Inclusive – Brandon Cole shares the positives and the negatives of the pandemic</a></li><li><a href="https://newzhook.com/story/inclusive-meryl-evans-believes-that-celebrating-differences-can-make-this-world-a-better-place/"><span class="story-title">#Inclusive – Meryl Evans believes that celebrating differences can make this world a better place</span></a></li></ul><p>&nbsp;</p><div class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
 aria-label="Like"
 data-ulike-id="49694"
 data-ulike-nonce="e7949a6cc0"
 data-ulike-type="post"
 data-ulike-template="wpulike-default"
 data-ulike-display-likers="0"
 data-ulike-likers-style="popover"
 class="wp_ulike_btn wp_ulike_put_image wp_post_btn_49694"></button><span class="count-box wp_ulike_counter_up" data-ulike-counter-value="0"></span></div></div><div class="greyBox1" style="display:inline-block;"><h2>Support us to make NewzHook Sustainable – Make a Contribution Today</h2><p>We need your continued support to enable us work towards Changing Attitudes towards Disability. Help us in our attempt to share the voices of people with disabilities that enable them to participate in the society on an equal footing!</p><p><a href="https://newzhook.com/contribute-to-newzhook" class="btn rounded-btn" style="color:#ffff !important;">Contribute to Newz Hook</a></p></div></main><!-- #main --></div><!-- #primary --><aside id="secondary" class=" widget-area col-lg-3 col-md-3 col-xs-12 newsmag-sidebar"><div class="newsmag-blog-sidebar"><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="greyBox2"><h2><a href="/nh-videos"><span><strong style="color:#D83911;">NH</strong> Videos</span></a></h2><div class="embed-responsive embed-responsive-16by9"><iframe class="embed-responsive-item" src="https://www.youtube.com/embed/ML1MSgt2dGE" title="Healing pain through art - Dr. Anubha Mahajan, Founder Chronic Pain India"></iframe></div><p><span class="story-title">Healing pain through art - Dr. Anubha Mahajan, Founder Chronic Pain India</span></p></div></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p class="contribute-container2"> <a href="http://newzhook.com/contribute-to-newzhook"><img src="http://newzhook.com/wp-content/uploads/2020/04/Contribute_NewzHook.png" alt="Contribue to Newz Hook |Disability news. Support us to make NewzHook Sustainable – Make a Contribution Today." style="height:200px;width:300px"></a></p></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h2><span>Newsletter</span></h2><div class="textwidget custom-html-widget"><div class="row"><div class="col-md-12" style="position: relative; top: -10px;"><div class="greyBox1"><p><i class="fa fa-envelope-o" style="color: #999; font-size:20px; padding-left:2px;" aria-hidden="true"></i> &nbsp;Subscribe to our Newsletter</p><form action="https://barrierbreak.us1.list-manage.com/subscribe/post?u=27479e71bdf066109b1136d49&amp;id=e367a0b0cb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate mc4wp-form" novalidate="novalidate"><div class="mc4wp-form-fields"><div class="form-group"> <label class="hidethis" for="mce-EMAIL">Enter your email</label> <input aria-describedby="mce_error_msj" type="email" value="" name="EMAIL" class="required email input" id="mce-EMAIL" aria-required="true" placeholder="Enter your email" style="height: 46px; width:100%;"></div><div class="form-group"> <input type="submit" value="Subscribe" id="mc-embedded-subscribe" class="btn is-info"></div></div><div id="mce_error_msj" data-for="mce-EMAIL" class="mce_inline_error"></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_27479e71bdf066109b1136d49_e367a0b0cb" tabindex="-1" value=""></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none;"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div id="lblMessage"></div></form></div></div></div></div></div></div></aside><!-- #secondary --></div></div> <!--</div>--><div class="container-fluid box text-center" style="width:100%;"><p class="title1">Want to feature disability stories or share disability news with the disabled community? Write to:</p><p class="email"><a href="mailto:editor@newzhook.com">editor@newzhook.com</a></p></div><div class="container-fluid stories"><div style="clear: both; overflow:hidden"><h2><span>Related News</span></h2></div><div class="row col-container"><div class="col-md-3 col shadow-container"> <img width="600" height="480" src="https://newzhook.com/wp-content/uploads/2021/12/IDD_NewzHook.png" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="COP 26 1-12 Nov, 2021 Glasgow" loading="lazy" srcset="https://newzhook.com/wp-content/uploads/2021/12/IDD_NewzHook.png 600w, https://newzhook.com/wp-content/uploads/2021/12/IDD_NewzHook-131x104.png 131w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="https://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p><a href="https://newzhook.com/story/advocacy-paper-addresses-the-impact-of-the-exclusion-of-persons-with-disabilities-from-climate-governance/" rel="bookmark" title="Advocacy Paper addresses the impact of exclusion of persons with disabilities from climate governance">Advocacy Paper addresses the impact of exclusion of persons with disabilities from climate governance</a></p></div></div><div class="col-md-3 col shadow-container"> <img width="600" height="480" src="https://newzhook.com/wp-content/uploads/2021/11/IDD_NewzHook-5.png" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Madeline Stuart - International Disability Day 2021, www.newzhook.com" loading="lazy" srcset="https://newzhook.com/wp-content/uploads/2021/11/IDD_NewzHook-5.png 600w, https://newzhook.com/wp-content/uploads/2021/11/IDD_NewzHook-5-131x104.png 131w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="https://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p><a href="https://newzhook.com/story/inclusive-madeline-stuart-talks-about-lifestyle-and-mental-health-disruptions-due-to-covid-19/" rel="bookmark" title="#Inclusive &#8211; Madeline Stuart talks about lifestyle and mental health disruptions due to COVID-19">#Inclusive &#8211; Madeline Stuart talks about lifestyle and mental health disruptions due to COVID-19</a></p></div></div><div class="col-md-3 col shadow-container"> <img width="600" height="480" src="https://newzhook.com/wp-content/uploads/2021/12/IDD_NewzHook-2.png" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Jennie Berry- International Disability Day. www.newzhook.com" loading="lazy" srcset="https://newzhook.com/wp-content/uploads/2021/12/IDD_NewzHook-2.png 600w, https://newzhook.com/wp-content/uploads/2021/12/IDD_NewzHook-2-131x104.png 131w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="https://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p><a href="https://newzhook.com/story/inclusive-jennie-berry-would-like-people-to-be-more-empathetic-towards-disabled-people/" rel="bookmark" title="#Inclusive &#8211; Jennie Berry would like people to be more empathetic towards disabled people">#Inclusive &#8211; Jennie Berry would like people to be more empathetic towards disabled people</a></p></div></div><div class="col-md-3 col shadow-container"> <img width="600" height="480" src="https://newzhook.com/wp-content/uploads/2021/11/IDD_NewzHook-6.png" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="theresa mabe - International Disability Day. www.newzhook.com" loading="lazy" srcset="https://newzhook.com/wp-content/uploads/2021/11/IDD_NewzHook-6.png 600w, https://newzhook.com/wp-content/uploads/2021/11/IDD_NewzHook-6-131x104.png 131w" sizes="(max-width: 600px) 100vw, 600px" /><div class="post-info"><p class="cat-name"><a href="https://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p><a href="https://newzhook.com/story/inclusive-theresa-mabe-wishes-to-see-commitment-to-continued-involvement-of-people-with-disabilities-in-the-society/" rel="bookmark" title="#Inclusive &#8211; Theresa Mabe wishes to see commitment to continued involvement of people with disabilities in the society">#Inclusive &#8211; Theresa Mabe wishes to see commitment to continued involvement of people with disabilities in the society</a></p></div></div></div></div><div class="container-wide box text-center app" style="padding:0;"><div class="row"><div class="col-md-2"></div><div class="col-md-6"><p class="title2"><img src="https://newzhook.com/wp-content/uploads/2019/11/newzhook_app.png" alt=""> <strong>Newz Hook</strong> - Accessible News</p></div><div class="col-md-2 align-vertical"><p><a class="btn is-orange large-btn" href="https://play.google.com/store/apps/details?id=com.barrierbreak.NewzHook_android&amp;hl=en_IN" aria-label="Download Newz Hook Android App Now">Download App Now!</a></p></div><div class="col-md-2"></div></div></div><div class='container-fluid videos'><h2 style='float:left; margin: 0; padding:0;'><span>Videos</span></h2><a style='float:right;' class='btn is-orange-border' href='https://newzhook.com/videos/' aria-label='View More Videos'>View More</a><div class='row col-container' style='clear: both; overflow: hidden;'><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/uH1SEGFV8rU' title='Hasitha Illas quirky &amp; fun YouTube channel aims to spread disability awareness'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="https://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p class="sign-lang"><a title="Sign Language" aria-label="Watch in Sign Language - Hasitha Illas quirky &amp; fun YouTube channel aims to spread disability awareness" href="https://newzhook.com/story/hasitha-illa-wheelchair-disabled-youtube-channel-india-pune#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></p><p><a href="https://newzhook.com/story/hasitha-illa-wheelchair-disabled-youtube-channel-india-pune"><span class="story-title">Hasitha Illa's quirky &amp; fun YouTube channel aims to spread disability awareness</span></a></p></div></div><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/ZTRsiWa79rY' title='Nikes new GO FlyEase hands-free sneaker promises comfort &amp; access for everyone'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="https://newzhook.com/category/accessibility/" class="is-orange">Accessibility</a></p><p class="sign-lang"><a title="Sign Language" aria-label="Watch in Sign Language - Nikes new GO FlyEase hands-free sneaker promises comfort &amp; access for everyone" href="https://newzhook.com/story/go-flyease-accessible-adaptve-nike-go-flyease-hands-free-sneaker-lace-less-matthew-walzer-tobie-hatfield-disabled-paralympians#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></p><p><a href="https://newzhook.com/story/go-flyease-accessible-adaptve-nike-go-flyease-hands-free-sneaker-lace-less-matthew-walzer-tobie-hatfield-disabled-paralympians"><span class="story-title">Nike's new GO FlyEase hands-free sneaker promises comfort &amp; access for everyone</span></a></p></div></div><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/SNfaGC-2prw' title='Understanding Fragile X syndrome'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="https://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p><a href="https://newzhook.com/story/21436"><span class="story-title">Understanding Fragile X syndrome</span></a></p></div></div><div class='col-md-3 card shadow-container'><div class='embed-responsive embed-responsive-4by3'><iframe class='embed-responsive-item' src='https://www.youtube.com/embed/iF8NqN8hUW8' title='Understanding Stimming'></iframe></div><div class='post-info'><p class="cat-name hello"><a href="https://newzhook.com/category/get-hooked/" class="is-orange">Get-hooked</a></p><p class="sign-lang"><a title="Sign Language" aria-label="Watch in Sign Language - Understanding Stimming" href="https://newzhook.com/story/21998#watchsl" target="_blank"><i class="fa fa-sign-language" aria-hidden="true"></i></a></p><p><a href="https://newzhook.com/story/21998"><span class="story-title">Understanding Stimming</span></a></p></div></div></div></div></div><!-- #content --><footer id="colophon" class="site-footer"><div class="footer-widgets-area regular-footer-area"><div class="container-fluid"><div class="row"><div class="col-md-6 col-sm-6"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="row"><div class="col-md-3" style="text-align:center"> <img src="http://newzhook.com/wp-content/uploads/2019/09/hook.png" alt="Newz Hook Logo" class="footer-logo1" /></div><div class="col-md-9"><h2>About Newz Hook</h2><p>Newz Hook | Disability News - media site focusing on Disability Stories and Changing Attitudes towards Disability globally. We highlight disability news, offer inclusive solutions and create accessible collaborations. Our focus is to have <strong>Inclusion Champions</strong> from across the globe who will share disability stories and news.<br /> <strong>Lets come together to change attitudes towards disability!</strong></p><p>Newz Hook is reader-supported. When you buy through links on our site, we may earn an affiliate commission.</p><div class="social-media"><h3>Follow us on:</h3><ul><li><a target="_blank" rel="noopener" href="https://twitter.com/newzhook" title="Newz Hook on Twitter" aria-label="Newz Hook on Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener" href="https://www.facebook.com/NewzHook/" title="Newz Hook on Facebook" aria-label="Newz Hook on Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></li> <!--<li><a target="_blank" rel="noopener" href="https://wa.me/917738204376?text=Start" title="Newz Hook on WhatsApp" aria-label="Newz Hook on WhatsApp"><i class="fa fa-whatsapp" aria-hidden="true"></i></a></li>--><li><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCHTlbL5fdSMmzHIK3WlVJUA" title="Newz Hook on Youtube" aria-label="Newz Hook on Youtube"><i class="fa fa-youtube" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener" href="https://goo.gl/s9u66q" title="Newz Hook on Instagram" aria-label="Newz Hook on Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li><a target="_blank" rel="noopener" href="http://newzhook.com/feed/" title="Newz Hook RSS Feed" aria-label="Newz Hook RSS Feed"><i class="fa fa-rss" aria-hidden="true"></i></a></li></ul></div></div></div></div></div></div><div class="col-md-6 col-sm-6"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="row"><div class="col-md-6"><h2 class="footer-head"> Related Links</h2><ul class="footerList"><li><a href="http://newzhook.com/about-us" target="_blank" rel="noopener">About Us</a></li><li><a href="http://newzhook.com/about-us#contact-us" target="_blank" rel="noopener">Contact Us</a></li><li><a href="http://newzhook.com/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li><li><a href="http://newzhook.com/partner-with-us" target="_blank" rel="noopener">Partner with Newz Hook</a></li><li><a href="http://newzhook.com/newzhook-timelines" target="_blank" rel="noopener">Embed Newz Hook Timeline</a></li><li><a href="http://newzhook.com/affiliate-disclosure" target="_blank" rel="noopener">Affiliate disclosure</a></li><li> <a href="http://newzhook.com/accessibility-statement/" target="_blank" rel="noopener">Accessibility Statement</a></li><li> <a href="http://newzhook.com/contribute-to-newzhook/" target="_blank" rel="noopener">Contribute to Newz Hook</a></li></ul></div><div class="col-md-6"><h2><a href="http://newzhook.com/about-us#our-awards">Our Awards</a></h2> <img src="/wp-content/uploads/2019/09/zero_project_awardee_badge.jpg" alt="Zero Project Award Winner 2018" class="footer-logo2" /></div></div></div></div></div></div><!--.row--></div></div> <!--Return to top--> <a href="#" id="back-to-top" class="back-to-top"> <span style="position: absolute;right:-800px;">Back To Top</span> <span class="nmicon-angle-up"></span> </a><div class="site-info"><div class="container-fluid"><div class="row"><div class="col-sm-12"> © 2019 All Right Reserved. Inclusive News India Private Limited.</div></div></div></div></footer><!-- #colophon --> <!-- Ask Bhavna modal start --><div class="modal" id="askBhavnaModal" tabindex="-1" role="dialog" aria-labelledby="ask-bhavna" ><div class="modal-dialog modal-dialog-centered"><div class="modal-content"><div class="modal-header"><h2 class="modal-title" id="ask-bhavna" >Ask Bhavna</h2> <button type="button" class="close" aria-label="Close"> <span aria-hidden="true">&times;</span> </button></div><form id="send_mail" action="#" method="post"><div class="modal-body"><div class="form-group"><div class="form-text">All fields are mandatory unless specified as optional.</div></div><div class="form-group"> <label for="email" class="control-label">Email Id (Optional)</label><div class="control"> <input id="email" class="form-control" type="text" name="email" autocomplete="email"></div></div><div class="form-group"> <label for="mobile" class="control-label">Mobile No. (Optional)</label><div class="control"> <input id="mobile" maxlength="20" class="form-control" type="text" name="mobile" autocomplete="tel"></div></div><div class="form-group"> <label for="ques" class="control-label">Your Question</label><div class="control"> <input id="ques" class="form-control" type="text" name="ques"></div></div></div></form><div class="modal-footer"> <button type="button" class="btn btn-primary" id="ask_bhavna">Submit</button></div></div></div></div> <!-- Ask Bhavna modal end --> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/newzhook.com\/story\/inclusive-margaux-joffe-believes-in-normalizing-conversation-on-mental-health-and-neurodiversity\/":49694}; </script> <script type='text/javascript' id='superpwa-register-sw-js-extra'> /* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw-1.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/superpwa-register-sw.min.js" id="superpwa-register-sw-js"></script> <script type='text/javascript' id='ta_main_js-js-extra'> /* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/newzhook.com","ajax_url":"https:\/\/newzhook.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"3":"recommends"},"post_id":"49694","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/ta_main_js.min.js" id="ta_main_js-js"></script> <script type='text/javascript' id='wp_ulike-js-extra'> /* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"https:\/\/newzhook.com\/wp-admin\/admin-ajax.php","notifications":"1"};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js" id="wp_ulike-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/bootstrap/bootstrap.min.js" id="bootstrap-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/offscreen/offscreen.min.js" id="newsmag-offscreen-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/newsmag-sticky.min.js" id="newsmag-sticky-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/navigation/navigation.min.js" id="newsmag-navigation-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/newsmag-skip-link-focus-fix.min.js" id="newsmag-skip-link-focus-fix-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/adsenseloader/jquery.adsenseloader.min.js" id="adsense-loader-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/owl-carousel/owl.carousel.min.js" id="owlCarousel-js"></script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/plyr.min.js" id="plyr-js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/vendors/machothemes/machothemes.min.js" id="machothemes-object-js"></script> <script type='text/javascript' id='newsmag-functions-js-extra'> /* <![CDATA[ */
var WPUrls = {"siteurl":"http:\/\/newzhook.com","theme":"https:\/\/newzhook.com\/wp-content\/themes\/newsmag","ajaxurl":"https:\/\/newzhook.com\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/uploads/siteground-optimizer-assets/newsmag-functions.min.js" id="newsmag-functions-js"></script> <script src="https://newzhook.com/wp-includes/js/wp-embed.js" id="wp-embed-js"></script> <script type='text/javascript' id='sharing-js-js-extra'> /* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */ </script> <script src="https://newzhook.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js" id="sharing-js-js"></script> <script id="sharing-js-js-after"> var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }  document.body.addEventListener( "click", function ( event ) {
 if ( ! event.target ) {
 return;
 }  var el;
 if ( matches( event.target, "a.share-twitter" ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-twitter" ) ) {
 el = event.target.parentNode;
 }  if ( el ) {
 event.preventDefault();  // If there"s another sharing window open, close it.
 if ( typeof windowOpen !== "undefined" ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( "href" ), "wpcomtwitter", "menubar=1,resizable=1,width=600,height=350" );
 return false;
 }
 } );
 } )();
var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }  document.body.addEventListener( "click", function ( event ) {
 if ( ! event.target ) {
 return;
 }  var el;
 if ( matches( event.target, "a.share-facebook" ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-facebook" ) ) {
 el = event.target.parentNode;
 }  if ( el ) {
 event.preventDefault();  // If there"s another sharing window open, close it.
 if ( typeof windowOpen !== "undefined" ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
 return false;
 }
 } );
 } )();
var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }  document.body.addEventListener( "click", function ( event ) {
 if ( ! event.target ) {
 return;
 }  var el;
 if ( matches( event.target, "a.share-linkedin" ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, "a.share-linkedin" ) ) {
 el = event.target.parentNode;
 }  if ( el ) {
 event.preventDefault();  // If there"s another sharing window open, close it.
 if ( typeof windowOpen !== "undefined" ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( "href" ), "wpcomlinkedin", "menubar=1,resizable=1,width=580,height=450" );
 return false;
 }
 } );
 } )(); </script> <script type="text/javascript"> //wp_enqueue_script( 'my-js', 'filename.js', false ); 
 jQuery('#loginform').submit(function() {
 var user_login = jQuery('#user_login').val();
 var user_pass = jQuery('#user_pass').val();  if ( user_login.length == 0 ) {
 alert( 'Please enter your username or email address.' );
 return false;
 }  if ( user_pass.length == 0 ) {
 alert( 'Please enter your password.' );
 return false;
 }
 }); </script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/js/bootstrap.min.js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/assets/js/validate-popup.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js"></script> <script src="https://newzhook.com/wp-content/themes/newsmag/scripts4.js"></script> <script src="https://cdn.jsdelivr.net/jquery.slick/1.5.0/slick.min.js"></script> <script src="https://newzhook.com/js/px-video.js"></script> <script src="https://newzhook.com/js/strings.js"></script> <script> var wrapper = document.querySelector(".px-video-wrapper"); 
 if (typeof(wrapper) != 'undefined' && wrapper != null)
 {
 var card_image1 = document.getElementsByClassName("wp-post-image")[0];
 var card_image = card_image1.getAttribute('src');
 if(card_image == '' || card_image == 'data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7') {
 var card_image = 'https://newzhook.com/wp-content/uploads/2020/01/Bigbazaar.jpg';
 }
 var video_name = document.getElementById('video-name').value;
 if(wrapper) {
 var str = '<video id="video" src="https://newzhook.com/wp-content/themes/newsmag/assets/videos_site/'+ video_name +'" poster="'+ card_image +'" class="px-video" controls><p>Your browser does not support HTML5 video.</p><div><a href="https://newzhook.com/wp-content/themes/newsmag/assets/videos_site/' + video_name +'"><img src="'+ card_image +'" alt="" /></a></div></video>';  document.querySelector(".px-video-wrapper").innerHTML = str; 
 new InitPxVideo({
 videoId: "myvid",
 captionsOnDefault: true,
 seekInterval: 20,
 videoTitle: "Video",
 debug: true
 });
 }else {} 
 }else {
 //alert('Element does not exists.');
 }  /*$("input[type='radio']").click(function(){
 var radioValue = $("input[name='os0']:checked").val();
 if(radioValue){
 var id = $(this).attr('id');
 $('label[for='+id+']').addClass('selected');
 $('label[for!='+id+']').removeClass('selected');
 }
});*/ </script> <script> $(document).ready(function(){
 $('input[name="bp_simple_post_title"]').attr('id','bp_simple_post_title');
 $('#set-post-thumbnail').attr('role','button');
 setTimeout(function(){$('div[role="toolbar"]').attr('aria-label','Text Formatting');},900);
 $('.share-jetpack-whatsapp').remove();
 $('.wpulike .count-box').attr('aria-hidden','true');
 $('.wpulike button.wp_ulike_btn').attr('aria-label',$('.wpulike .count-box:first').text()+' Like');
 $('.wpulike button.wp_ulike_btn').attr('role','button');
 if($('.wpulike .wp_ulike_general_class').hasClass('wp_ulike_is_liked')) {
 $('.wpulike button.wp_ulike_btn').attr('aria-pressed','true');
 } else {
 $('.wpulike button.wp_ulike_btn').attr('aria-pressed','false');
 }
 $('.wpulike button.wp_ulike_btn').on('click', function(event) {
 event.preventDefault();
 setTimeout(function(){
 $('.wpulike .count-box').attr('aria-hidden','true');
 $('.wpulike button.wp_ulike_btn').attr('aria-label',$('.wpulike .count-box:first').text()+' Like');
 $('.wpulike button.wp_ulike_btn').attr('role','button');
 if($('.wpulike .wp_ulike_general_class').hasClass('wp_ulike_is_liked')) {
 $('.wpulike button.wp_ulike_btn').attr('aria-pressed','true');
 } else {
 $('.wpulike button.wp_ulike_btn').attr('aria-pressed','false');
 }
 $('.wpulike-message').attr('role','alert');
 }, 1000);
 });
}); </script></div><!-- #left-sidebar --></body></html>